Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Windows Xp Startup Problem

  1. #1
    ok whats happening is computer loads ok to welcome screen then halts and sits idle for a minute then floppy drive flashes then it finish loading has only just started doing this was loading good till 2 days ago. any ideas as to why thanks for any ideas

  2. Software & Hardware   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Please use commas and periods a bit more

    do you have an antivirus program? check the settings to see if there is one called floppy drive scan on boot or something like that.

    if not that then scan viruses with the latest definitions and do a spyware scan with spysweeper ot some other program.

  3. Software & Hardware   -   #3
    ran spyware programs and viruscan no problems. and since when is this a english classroom atleast i can spell not like others

  4. Software & Hardware   -   #4
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Originally posted by The_Hunter@17 June 2004 - 19:21
    ran spyware programs and viruscan no problems. and since when is this a english classroom atleast i can spell not like others
    Hunter I know but I could n't read either . Hey you want a problem solved , show a little respect .

  5. Software & Hardware   -   #5
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    @ ROSSCO Sounds like Norton , boot up floopy seek , what a pain.

  6. Software & Hardware   -   #6
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by peat moss@17 June 2004 - 22:32
    @ ROSSCO Sounds like Norton , boot up floopy seek , what a pain.
    YA i hate the noise of the floppy drive when it searches for a disc, that is so annoying

    @the_hunter, yes thanks for atleast spelling properly, but bad grammar (the way you did it) is just as bad as bad spelling. Besides, usually the ones that can't spell don't get any help because noone understands them, and other times it is because the person doesn't speak english as their first language.

  7. Software & Hardware   -   #7
    If you cant read something thats has correct spelling, but you can read stuff thats not even english and i have never seen either of you two complain about miss spelling. well if thats all you have to do is complain, stuff you will never use the board in here again

  8. Software & Hardware   -   #8
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by The_Hunter@17 June 2004 - 22:52
    If you cant read something thats has correct spelling, but you can read stuff thats not even english and i have never seen either of you two complain about miss spelling. well if thats all you have to do is complain, stuff you will never use the board in here again


    Please, lets just stop arguing, want to mispell then do so, you will be helped accordingly

  9. Software & Hardware   -   #9
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    @ hunter your right lets see if some one can help Did you install a new anti virus ?

  10. Software & Hardware   -   #10
    I have nortons 2004 pro on mine but the computer which is having problems is linked to mine. It has nortons 2003 because every time i load nortons 2004 pro it will not work, it loads up wrong and the file that runs nortons is even different. Only thing that i have not done is disconnect the cable joining the two together.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •