Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Problemo With Burner

  1. #1
    Keikan's Avatar ........
    Join Date
    Apr 2003
    Location
    Edmonton (Not Enfield)
    Age
    28
    Posts
    3,771
    OK I go to burn a cd-rw with nero, I erase it and then i burn it but when i go check it with windows explorer there is nothing on the disc. OK So i try another cd-rw doing the same process erase and burn same result.

    So i'm like WTF?

    I usally erase with quick method so i tryed to erase it with full method.
    The fullmethod is only suppose to take 20min but not here it said it world take like 24345353434mins etc.
    seriously

    then when i checked the medium info after erasing it
    http://www.picgoo.com/uploads7/medinfo.jpg
    (copy paste url)
    i saw disc has no MRW format
    Ohh noo!!! I make dribbles!!!

  2. Software & Hardware   -   #2
    I get this problem periodically and you aren't going to like the reply much but it worked for me

    Reboot and run nero with nothing else running in background.Delete cd again
    If that dosen't work run regseeker,reboot try again.

    If all else fails uninstall and reinstall,try again

    sorry this is boring
    Regards Alex

  3. Software & Hardware   -   #3
    Keikan's Avatar ........
    Join Date
    Apr 2003
    Location
    Edmonton (Not Enfield)
    Age
    28
    Posts
    3,771
    I uninstalled nero 5.5 installed nero 6 same problem
    whats regseeker?
    Ohh noo!!! I make dribbles!!!

  4. Software & Hardware   -   #4
    its cleans up all the shit in the registry and makes things work.
    by the way i actually bought nero 5.5 .............not so good,get nero ultra 6 from suprnova or somewhere else............need help pm me
    regards Alex

  5. Software & Hardware   -   #5
    forgot to mention..........you probably have some conflicts somewhere search "ahead nero" and delete the files b 4 you install nero 6........then run registry cleaner

  6. Software & Hardware   -   #6
    Keikan's Avatar ........
    Join Date
    Apr 2003
    Location
    Edmonton (Not Enfield)
    Age
    28
    Posts
    3,771
    This all started when I used Alcohol 120% i was trying to burn an iso and it had nothing on it first time this 'nothingness on a disc after burn happened' then nero started doing the same thing
    Ohh noo!!! I make dribbles!!!

  7. Software & Hardware   -   #7
    Keikan's Avatar ........
    Join Date
    Apr 2003
    Location
    Edmonton (Not Enfield)
    Age
    28
    Posts
    3,771
    When i burn with xp burning thingy it says disc not formatted. What does that mean?
    Ohh noo!!! I make dribbles!!!

  8. Software & Hardware   -   #8
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Originally posted by alexstron@22 June 2004 - 15:58
    its  cleans up all the shit in the registry and makes things work.
    by the way i actually bought nero 5.5  .............not so good,get nero ultra 6 from suprnova or somewhere else............need help pm me
    regards Alex
    Ya alex its one the best regcleaner 's. Some handy tools too.

  9. Software & Hardware   -   #9
    i dont know if you got my pm ,
    but thanks for your help earlier
    regards alex

  10. Software & Hardware   -   #10
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Originally posted by alexstron@25 June 2004 - 17:56
    i dont know if you got my pm ,
    but thanks for your help earlier
    regards alex
    Oh ty alex my browser crashed I lost all my mail .

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •