Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Internet Shortcuts Are All Wrong...

  1. #1
    hi, guys

    i've just recently switched to firefox and whenever i clicked on favorite links, i get this message...



    i've set every possible association to firefox already, still this bloody thing comes out
    any ideas guys??


    thx,
    gildan2020
    Please be kind to the noobs...we were once them after all

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Mar 2003
    Posts
    367
    Is that with favorites imported from IE or after you bookmark a site?

    Look in your bookmarks.html file and see if your links are there. In firefox 0.9 it's at:
    C:\Documents and Settings\username\Application Data\Mozilla\Firefox\Profiles\default(or whatever you named your profile)

  3. Software & Hardware   -   #3
    err...that's not the problem

    the kind of shortcuts i'm talkin bout are files...where u dragged from firefox' bookmarks to desktop

    when i double-click these files...it'll launch firefox but with that error message coming along
    any ideas?

    gildan2020
    Please be kind to the noobs...we were once them after all

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Jan 2003
    Location
    Belle Vernon, PA, USA
    Posts
    644
    Can you get to the page if you just type the address in manually?

  5. Software & Hardware   -   #5
    Originally posted by Cl1mh4224rd@24 June 2004 - 17:25
    Can you get to the page if you just type the address in manually?
    yup...no prob
    launching firefox alone does not have any problem

    only when i double-click an internet shortcut from my desktop (or anywhere else in my hard disk), i'll get the error message
    this seems to happen only to firefox and not IE or even opera


    gildan2020
    Please be kind to the noobs...we were once them after all

  6. Software & Hardware   -   #6
    manker's Avatar effendi
    Join Date
    May 2004
    Location
    I wear an Even Steven wit
    Posts
    44,031
    Originally posted by gildan2020+24 June 2004 - 12:57--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (gildan2020 @ 24 June 2004 - 12:57)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-Cl1mh4224rd@24 June 2004 - 17:25
    Can you get to the page if you just type the address in manually?
    yup...no prob
    launching firefox alone does not have any problem

    only when i double-click an internet shortcut from my desktop (or anywhere else in my hard disk), i&#39;ll get the error message
    this seems to happen only to firefox and not IE or even opera


    gildan2020 [/b][/quote]
    there was a previous post, by lynx I believe, that said the latest edition of firefox had issues if it was installed over the previous version. a clean install was recommended. did you implement a clean install?

    even if you did then a complete re-installation isn&#39;t going to hurt
    I plan on beating him to death with his kids. I'll use them as a bludgeon on his face. -

    --Good for them if they survive.

  7. Software & Hardware   -   #7
    it is a clean install bcos i&#39;ve just reformatted my hard disk

    and i&#39;ve also tried reinstalling...i&#39;ve also tried switching default browser "mandate" back and forth between IE and firefox to see if the settings take effect


    gildan2020
    Please be kind to the noobs...we were once them after all

  8. Software & Hardware   -   #8
    Poster
    Join Date
    Mar 2003
    Posts
    367
    Originally posted by gildan2020@24 June 2004 - 03:29
    err...that&#39;s not the problem

    the kind of shortcuts i&#39;m talkin bout are files...where u dragged from firefox&#39; bookmarks to desktop

    when i double-click these files...it&#39;ll launch firefox but with that error message coming along
    any ideas?

    gildan2020
    I have read a possible solution, but I don&#39;t know what would cause that, it works fine for me .

    Try this. Open windows explorer > tools > folder options > file types
    scroll to html file, highlight and click advanced
    click edit and uncheck "use DDE" , click ok

    You may need to do the same with htm file type.

    While you are there, the box "applications used to perform action" should say:C:&#092;PROGRA~1&#092;MOZILL~1&#092;FIREFOX.EXE -url "%1"

  9. Software & Hardware   -   #9
    hey, that solved the problem&#33;&#33;&#33;&#33;

    thx a lot...i unchecked "DDE" on all possible Internet-related shortcuts there is on my comp and now there&#39;s no more errors

    thx


    gildan2020
    Please be kind to the noobs...we were once them after all

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •