Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Epsxe Sound Problem

  1. #1
    Expire's Avatar Problem solved...
    Join Date
    Feb 2004
    Posts
    272
    ive just got a psx game called valkyrie of suprnova and it works fine, its just the sound thats a pain in my ass

    when there is speech, the end of the sentences are getting cut off.
    i figured that the emulater put the graphics first so if the fps are faster than the sound it will just cut off what sounds it needs to to keep up with the game.

    so what i did is turn down in fps then test, turn down then test, ect ect.
    i ended up with the fps on 54 and that was a perfect balance between the vidio and the sound, but the game is now a little slow

    can anything be done to make up for the little speed that ive had to sacrafice for the sound?

    i am using eternal spu plugin 1.41 for the sound and petes dx6 d3d driver 1.75 for video

    thanx people

  2. Games   -   #2
    Poster
    Join Date
    Dec 2003
    Age
    40
    Posts
    780
    Use Pete's DSound Audio Driver 1.14 or P.E.Op.S. DSound Audio Driver 1.1

    Both plug-ins have the option "SPU IRQ - wait for CPU action (Valkyrie Profile and MSG)"

    Enable that option and the problem should be solved.


    :gunsmile:


  3. Games   -   #3
    Expire's Avatar Problem solved...
    Join Date
    Feb 2004
    Posts
    272
    Originally posted by Dark Ride@23 June 2004 - 21:49
    Use Pete's DSound Audio Driver 1.14 or P.E.Op.S. DSound Audio Driver 1.1

    Both plug-ins have the option "SPU IRQ - wait for CPU action (Valkyrie Profile and MSG)"

    Enable that option and the problem should be solved.


    :gunsmile:
    nope, still cutting off the end of the msg, fuck knows nothin to do with my p.c thats for sure?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •