Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Cant Use Virtual Dub Anymore ..

  1. #1
    I have the feeling that with the k-lite codec pack installed its conflicting with Virtual duB it gives me the message that xvid coded bla, bla .. hackd bla,bla ... So ... I dont know what to do. Anf VirtualDub is the only proggy that I know splits movies without deconpressing ... (it does the job I need). Any suggesstions???

  2. Software & Hardware   -   #2
    I have the feeling that with the k-lite codec pack installed its conflicting with Virtual duB it gives me the message that xvid coded bla, bla .. hackd bla,bla ... So ... I dont know what to do. Anf VirtualDub is the only proggy that I know splits movies without deconpressing ... (it does the job I need). Any suggesstions???
    you aren't the first, others complained previously at the same problem
    I myself don't need VduB lately, so I can't comment on that, but...
    1)it might be a bug in 1.00 XviD-it's been already corrected, but it is still not in codeck pack. I hope they'll put it soon in beta version
    2)you may uninstall codeckpack(making ghost image before that, of course) and install Gknot codeckpack or k-lite codeck pack 2.10 (with 2.10 there were no severe problems)
    The Gknot you can get from following site:
    Doom9
    Image Resized

  3. Software & Hardware   -   #3
    Retired
    Join Date
    Dec 2003
    Posts
    1,124
    Or simply update XviD to version 1.0.1

    http://www.koepi.org

  4. Software & Hardware   -   #4
    Making a ghost image is way too much work ... its not really worth the effort and time ... I'd rather try update the xvid codec as Error403 suggests .. if not -- ill have to flush the 704 MB files ))

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •