Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Cant Open Ports In Windows Xp Firewall

  1. #1
    Sup my peeps. I researched for the last few hours on how to open ports in the firewall for Windows XP Professional and have read that what you do is:

    Click start -> Control panel -> Network connections -> Properties -> Advanced tab -> and then you click Settings at the bottom.

    However, when I click on Settings all that happens is I get a "please wait" for a second or two and then thats it. Nothing opens or sweet F.A. Whats up with that shiznit?? I actually seen a screenshot of someone that did exactly what I just said and got a configuration menu, but he didnt mention if he was on XP home or Pro. Anyway, hopefully one of you has run into this little problem before me and has got er figured out. Peace.

    Bobdog

  2. BitTorrent   -   #2
    muchspl2
    Guest
    even m$ recommends getting a better firewall, just turn off the xp one and download zone alarm or zygate
    xp firewall = shit

  3. BitTorrent   -   #3
    muchspl2
    Guest
    if you must use the POS of a firewall
    this is the only guide I ever saw on opening ports
    http://www.haxial.com/faq/routerconfig/winxp/

  4. BitTorrent   -   #4
    Broken's Avatar Obama Supporter
    Join Date
    Sep 2003
    Location
    Washington, DC
    Posts
    2,059
    Originally posted by muchspl2@1 July 2004 - 18:17
    ... zone alarm or zygate
    xp firewall = shit
    Don't use the 5.x versions of zonealarm unless you want trouble.
    Just do a search and check out all the problems everyone is having with it.

  5. BitTorrent   -   #5
    Ic Ic. I didnt realize that the Windows firewall was soo bad.. I've been using it along with my router. I didnt know much at all about routers / firewalls / etc untill I got bitorrent and had to learn about it. Anyhoo.. I screwed my router up trying to upgrade my firmware, so I've only got the Windows one at the moment. Guess I should just get a new one or maybe fix this one I've got. Oh, by the way, thanks for the link to that "how to" on opening ports muchspl2. For some reason on my computer, on the advanced tab, I only have the box at the top for the firewall. I dont have the one at the bottom with all the shared connection stuff. I'm sure that's got something to do with it. Maybe I've got something turned off that I need in order for the settings button to work. Thanks for the help amigos. Peace.

    Bobbydog

  6. BitTorrent   -   #6
    Poster
    Join Date
    Sep 2002
    Posts
    1,233
    Originally posted by BobbyDog@3 July 2004 - 00:17
    Anyhoo.. I screwed my router up trying to upgrade my firmware, so I've only got the Windows one at the moment. Guess I should just get a new one or maybe fix this one I've got.
    There's probably a button on the router that completely resets it back to 'factory defaults' if a flash firmware attempt goes bad -- I had to do that to my linksys 4-port router for just that reason once.

    Once the router is reset, it defaults back to local LAN ip of 192.168.0.1 and uses 192.168.0.2 to 192.168.0.254 (or .255 depending on the router model/brand) for possible computer LAN ip addresses.

    And after doing that, you'll need to flash it AGAIN to get it up-to-speed.

    Then set things how you like/need them.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •