Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Icons In Ie Fav

  1. #1
    blank BT Rep: +1
    Join Date
    Oct 2003
    Posts
    1,068
    how do you make an icon appear next to a page in fav or before the http://?

    I am building a new site and want to add this in. How do i go about it?
    Shut that cunt’s mouth or I’ll come over there and fuckstart her head.

  2. Internet, Programming and Graphics   -   #2
    Barbarossa's Avatar mostly harmless
    Join Date
    Jun 2002
    Location
    Over here!
    Posts
    19,631
    You just need to put an icon file called "favicon.ico" in the root directory of your website.

  3. Internet, Programming and Graphics   -   #3
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    Damn You ask a lot (That's a good thing)

    First create a icon with a icon maker program it should be named favicon.ico and uploaded to Your site.

    Then put this between the HEAD tags:

    Code:
    <LINK REL="SHORTCUT ICON" HREF="http://www.yoursite.com/favicon.ico">
    That's about it....

    Need more info just ask

    BOT

  4. Internet, Programming and Graphics   -   #4
    blank BT Rep: +1
    Join Date
    Oct 2003
    Posts
    1,068
    Originally posted by [B][O][T]@2 July 2004 - 14:31
    Damn You ask a lot (That's a good thing)

    First create a icon with a icon maker program it should be named favicon.ico and uploaded to Your site.

    Then put this between the HEAD tags:

    Code:
    <LINK REL="SHORTCUT ICON" HREF="http://www.yoursite.com/favicon.ico">
    That's about it....

    Need more info just ask

    BOT
    thanks. Yeah i ask a lot but i do help others and my questions are dumb/stupid/or post the same questions in about 30 different threads!
    Shut that cunt’s mouth or I’ll come over there and fuckstart her head.

  5. Internet, Programming and Graphics   -   #5
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    lol I love that dry smilie.
    So how's Your favicon gonna look like?

    BOT

  6. Internet, Programming and Graphics   -   #6
    blank BT Rep: +1
    Join Date
    Oct 2003
    Posts
    1,068
    bit boring really.
    Its not for me, for someone else's site. Might make it into a smilie poking its tongue out or something for a laugh and see how long it is till they find out!
    Shut that cunt’s mouth or I’ll come over there and fuckstart her head.

  7. Internet, Programming and Graphics   -   #7
    sparsely's Avatar °¤°¤°¤°¤°¤°¤°
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538

    and.
    because it hasn't been mentioned.
    if it's anything other than 16x16 some browsers will ignore it.

    this post is guaranteed 100% parrot-free

  8. Internet, Programming and Graphics   -   #8
    blank BT Rep: +1
    Join Date
    Oct 2003
    Posts
    1,068
    Originally posted by Sparsely@3 July 2004 - 01:41

    and.
    because it hasn't been mentioned.
    if it's anything other than 16x16 some browsers will ignore it.
    i did 16x16 so thats no prob. What about colours? any probs with some browsers or just old pcs?
    Shut that cunt’s mouth or I’ll come over there and fuckstart her head.

  9. Internet, Programming and Graphics   -   #9
    sparsely's Avatar °¤°¤°¤°¤°¤°¤°
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    well, of course, the fewer you use, the more backward-compatible it'll be.
    16 color is what most recommend, but you can get away with 32, 64, or even 128.
    Just that the more colors you use, the more crappy it'll look on older browsers/machines.
    I just made a new one for my site today...before I even saw this thread

    this post is guaranteed 100% parrot-free

  10. Internet, Programming and Graphics   -   #10
    david622's Avatar Procrastinator
    Join Date
    Jan 2004
    Location
    USA
    Age
    28
    Posts
    482
    Hi. I just created a "favicon.ico" for my website, but I have a problem.

    Using Netscape7.1, if I type in the actual URL of the site, the icon works fine, but if I type in the ".tk" URL of my site, the icon doesn't load up.

    Also, it doesn't work at all using Internet Explorer (6.x)

    Please help!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •