Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Help With Protowall...

  1. #1
    Using XP home sp1, p4 2.6, FX5600ultra, 512 pc3200. Here's where the problem probably is. The install instructions say to use 'Local Area Connection 1'. This is disabled by advice of my ISP as I am on ADSL (3Mbps). The install software for the USB modem asks that LAC1 be disabled.
    I had to create a new connection which is called 'ADSL' (Snazzy and inventive, huh?) that uses PPPoE. I tried the installing PW through the ADSL connection and it wont let me connect. I uninstalled and retried through LAC1 with no luck.

    Any ideas?

    Here is the ProtoWall Tutorial I used. This is a little over my head and I am now lost.

  2. Software & Hardware   -   #2
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Delta B.C. Canada
    This step kind of jumps out ! Quote: Go to Bluetack Internet Security Solutions and download and install protowall. Don't run the program yet. You have to install the driver first.

  3. Software & Hardware   -   #3
    Here is the ProtoWall Tutorial I used. This is a little over my head and I am now lost. 

    I did. I followed the readme and tutorial. INstalled PW and then tried the driver install. That's where I got stuck.........


  4. Software & Hardware   -   #4
    Hate to :bump: my question, but I still need help! Protowall is needed to keep the anti-filesharing fascists out of my life.

    Thx in advance for any and all help!

  5. Software & Hardware   -   #5
    heres what i did....i installed protowall first...and then i installed the driver...and it works....wait i got run-time error 91 at first and i couldnt get the list, but i fixed it...tell me if you need to know how to fix it


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts