Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: I Think I Screwed Something Up

  1. #1
    Plain and simple: avi's wont play, mpg's have bad time, and wont seek.

    Detailed: I had a problem playing 1 mpg clip in windows media player, it would show me the incorrect file time. So I kept installing/uninstalling klcodec220f while selecting each mpg2 filter to see if it made a difference. While some choices worked, it would cause another mpg file I was testing to not be seekable. I also tried uninstalling codecs from the device manager. Now I have bad file times and I cant seek for any mpgs. And for some reasons my avi's wont play all of a sudden. Mpgs work fine in media classic, but I would prefer to watch in media player. Any suggestions?

  2. Software & Hardware   -   #2
    Uninstall the K-Lite Codec Pack 2.20. Then download and install the latest version of the K-Lite Codec Pack (2.27) or K-Lite Mega Codec Pack (1.03).

    Also you could try playing the files using VideoLAN 0.7.2.
    Member No.: 82,000

  3. Software & Hardware   -   #3
    tried that, even tried the new betas, nothing fixes either problem

  4. Software & Hardware   -   #4
    And which codecs do the files need according to GSpot Codec Information?
    Member No.: 82,000

  5. Software & Hardware   -   #5
    the avi's being tested need xvid... all mpegs say n/a


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts