Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Apparently Invisable Dat Files

  1. #1
    Ok so I'm downloading files as happy as can be and they appear to be done. I right clicked to clear downloaded etc... and when I switiched to my shared folder to see my prize its not there.

    After the initial panic I discover there are far to many dat files for what is actually being down loaded and that on inspection amongst them are the coveted ones.

    So as all bad users do I thought to try fix it myself and I got no where but I did discover that all thought they don't appear in K-dat (whatever thats for ) they do appear under the second tab of the database viewer...

    I hope this is enough information to gain so help

    Thanks for your time.

    EDIT: This is what version it says it is on my about.. 2.4.3

  2. File Sharing   -   #2
    Old Fella
    Join Date
    Jul 2003
    Dude, whats your question?

    If you are wanting to do something with them then you can rename them with the correct file extension. It may be that you are clearing them too soon after downloading is completed (I trust you are sharing them as weel once completed).

  3. File Sharing   -   #3
    You can clear them too quickly?

    My problem is simply that they neither appear as finished files that I could share or watch (without an avi preveiwer) and I want to know if I can fix that.

    Would chaning the file extension work? I assume thats done with K-Dat *runs back to re read the pinned posts*

  4. File Sharing   -   #4
    Ok wonderful FAQ But I'm a much larger idiot than I was aware of.

    Apparently this computer was reinstalled recently (damn lack of information) so I've recreated the original folder that we downloaded to as adviced but no presto magical dat conversion to full file.

    I am obvioulsy missing something rather vital.

    Sorry to be a continuing bother...

    EDIT: Ok I thought I had made the new folder but I had not it wont let me put a My Documents there because the old folder was in C:\Documents and settings\Administrator\My Documents\My Recieved files after the reinstallation of windows there is no such file only Adminstrator documents and it wont allow another My Documents in there.

    The FAQ said not to change anything about the .dat file but I don't see a way round it but the files only appear in the second tab of the database viewer in K-Dat...

    Maybe I should just delete the .dats and start again.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts