Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Ie Autocomplete Problem

  1. #1
    I have this problem with autocomplete. I click the arrow to see the recently typed in usernames and I see my email adress there. (*****@hotmail.com)

    That is the only entry. i dont use my email adress as a username for anything so obviously i want to delete it. I tried clearing the list in the IE Options, but the adress is still there. I tried deleteing my history, the adress is still there. How do i get rid of it?

  2. Software & Hardware   -   #2
    Go to Internet Explorer properties -> Content tab -> autocomplete button.

    From there you can clear whatever you want...


  3. Software & Hardware   -   #3
    I told you i did that and the adress did not go away.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •