Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: New Hardrive

  1. #1
    Had a western digital 80GB hardrive and burned it out, so they sent me a new one. now when i plug the new one in it comes up saying (during POST) "Primary IDE channel no 80 condustor cable installed" what does that mean? bios sees the drive and knows its 80GB and everything. what could the problem be? i'm using the NF7-S mobo.


    thanks

  2. Software & Hardware   -   #2
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Is it pluigged into IDE 1?
    "I am the one who knocks."- Heisenberg

  3. Software & Hardware   -   #3
    yes, it's plugged it exactly as the one i'm on now. IDE1 master ect...

  4. Software & Hardware   -   #4
    Snee's Avatar Error xɐʇuʎs BT Rep: +1
    Join Date
    Sep 2003
    Location
    on something.
    Age
    38
    Posts
    22,677
    Normally I'd say you need a better cable.

    That's the error you get when you are using an older 33/66 cable for an IDE 100/133 drive.

  5. Software & Hardware   -   #5
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    OK then, a quick google search brought this up...
    ok, one last time. Hdd's should be run together, you shouldn't mix Hdd's and cd together. take largest hdd and set jumpers as master, second hdd jumpers as slave, then using a 80 pin conector, plug into your primary ide. 80 pin connectors have writing on them (board, master, slave) and colored connections. make sure you follow the writing on the cord. your master should be plugged into the farthest end of the cord. it is possible your cable is bad, or your using a older 40 wire, you may want to go buy 2 new cables. Your dvd should be set as master, and plugged into your secondary ide. if the hdd still don't work, take them out and set BOTH to cable select, some hdd require this setting to work. I hope this helps, cuz if it doesn't, your out of luck
    Tried these suggestions yet?
    "I am the one who knocks."- Heisenberg

  6. Software & Hardware   -   #6
    hardrive is on its own channel, it's set on master, and im using the master connector on my ide cable. the ide cable works, for i'm using it right now.

  7. Software & Hardware   -   #7
    Hah, i get the same error on my 80 gig hdd. Works perfectly fine though.
    Need a cheap/easy way of modding your xbox? Check this out.


  8. Software & Hardware   -   #8
    Originally posted by SingaBoiy@13 July 2004 - 12:59
    Hah, i get the same error on my 80 gig hdd. Works perfectly fine though.
    how did u fix it?

  9. Software & Hardware   -   #9
    Originally posted by scottwile+13 July 2004 - 07:59--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (scottwile @ 13 July 2004 - 07:59)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-SingaBoiy@13 July 2004 - 12:59
    Hah, i get the same error on my 80 gig hdd. Works perfectly fine though.
    how did u fix it? [/b][/quote]
    I didnt, I still get the error. It could be a cable prob as SnnY said. Maybe Rossco can help us out.
    Need a cheap/easy way of modding your xbox? Check this out.


  10. Software & Hardware   -   #10
    Storm's Avatar Poster BT Rep: +3
    Join Date
    Apr 2003
    Location
    crazy skiing monkey
    Posts
    1,350
    Originally posted by scottwile@13 July 2004 - 17:23
    Had a western digital 80GB hardrive and burned it out, so they sent me a new one. now when i plug the new one in it comes up saying (during POST) "Primary IDE channel no 80 condustor cable installed" what does that mean? bios sees the drive and knows its 80GB and everything. what could the problem be? i&#39;m using the NF7-S mobo.


    thanks
    it means you&#39;re using an 40pin IDE cable instead of an 80 pin one.......

    if you want you can buy a new cable, but it wont do you much good (might up the speeds a lil, but your HDD should be able to work just fine with a 40pin IDE cable)
    great FTP site for awesome quality video clips
    yeah, you have to sign up, but its worth it

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •