Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Winamp Issues

  1. #1
    I'm attempting to find sound effects from the internet, but everytime i try playing one, it plays a loud distorted sound. This only happens when played through Winamp (before downloading the song, i open it from the page to preview it). Anyone know of a way to fix this?

    I'm finding my sounds from www.findsounds.com, and searching for "pistol".

  2. Software & Hardware   -   #2
    nothing wrong here. Try using wave out.

  3. Software & Hardware   -   #3
    lightshow's Avatar Asleep at the wheel
    Join Date
    Mar 2003
    Age
    32
    Posts
    924
    You may have your equalizer turned on.

    Make sure in the Winamp Equalizer the grey square that says "ON" does not have a green light on.
    I miss the days of random nut '03
    Click for more activation options, then activate by telephone. Run the keygen.
    if I call them, aren't they going to get me? (you know, down there)

  4. Software & Hardware   -   #4
    Nope, its off.
    Thanks for trying though

    And how do I use wave out?

  5. Software & Hardware   -   #5
    Poster
    Join Date
    May 2003
    Location
    London
    Posts
    481
    maybe there is somthing wrong with the file you r trying to play

  6. Software & Hardware   -   #6
    maybe there is somthing wrong with the file you r trying to play
    Nope. Happened with 90% of the files on that website. Each file plays fine in Windows Media Player.

    Thanks for trying

  7. Software & Hardware   -   #7
    lightshow's Avatar Asleep at the wheel
    Join Date
    Mar 2003
    Age
    32
    Posts
    924
    Try installing the AC'97 audio codec (just do a search). My winamp started to mess up too (regular songs were scratchy like they were on vynl) so I downloaed the AC'97 codec and installed it, and now everything sounds great.
    I miss the days of random nut '03
    Click for more activation options, then activate by telephone. Run the keygen.
    if I call them, aren't they going to get me? (you know, down there)

  8. Software & Hardware   -   #8
    Poster
    Join Date
    Jan 2004
    Posts
    571
    I had this same problem......I just use Windows Media Player now, even though I don't like it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •