Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Explorer Problem?

  1. #1
    Hi,

    Been getting a problem since yesterday,
    I can open Windows explorer ok and view my documents etc. but when I right click on a file to change name, delete etc. explorer crashes and ask's if i want to send report to microsoft etc. for no apparent reason??? see pic. below
    Image Resized
    [img]http://img31.photobucket.com/albums/v94/Billy-the-Fish/TempPics/ExplorerProblem.jpg' width='200' height='120' border='0' alt='click for full size view'>
    Anyone got any ideas why this happens?
    It's only been happening since yesterday, and it happens in all folders.

    any help would be very grateful,

    cheers

  2. Software & Hardware   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    try scanning for spyware.

  3. Software & Hardware   -   #3
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    your not beta testing sp1 are you because my version number for explorer is only 6.00.2800.1221

  4. Software & Hardware   -   #4
    Forum Star
    Join Date
    May 2003
    Location
    Bonnie Scotland
    Posts
    1,791
    It's only been happening since yesterday, and it happens in all folders.
    did you install webroot spysweeper yesterday..

    i had a problem with explorer a couple of weeks ago, then read somewhere that other people also had it because of spysweeper (a bug in a certain build# i think), to do with when installing - adding the options to the right click menu

    i uninstalled it and all is well

  5. Software & Hardware   -   #5
    angel_of_death57
    Guest
    Originally posted by 4play@14 July 2004 - 20:01
    your not beta testing sp1 are you because my version number for explorer is only 6.00.2800.1221
    i have the same version Billy the fish and i am not testing my pc fully up to date

  6. Software & Hardware   -   #6
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by 4play@14 July 2004 - 14:01
    your not beta testing sp1 are you because my version number for explorer is only 6.00.2800.1221
    same here, 6.00.2800.1221.

  7. Software & Hardware   -   #7
    Originally posted by pol@14 July 2004 - 20:17
    It's only been happening since yesterday, and it happens in all folders.
    did you install webroot spysweeper yesterday..

    i had a problem with explorer a couple of weeks ago, then read somewhere that other people also had it because of spysweeper (a bug in a certain build# i think), to do with when installing - adding the options to the right click menu

    i uninstalled it and all is well
    Yeah I recently upgraded my Spysweeper recently... maybe that's it!
    I upgraded from 2.(something) to 3!

  8. Software & Hardware   -   #8
    Forum Star
    Join Date
    May 2003
    Location
    Bonnie Scotland
    Posts
    1,791
    Originally posted by BILLY-THE-FISH@18 July 2004 - 15:58
    Yeah I recently upgraded my Spysweeper recently... maybe that's it!
    I upgraded from 2.(something) to 3!
    googled for 'webroot spysweeper v3 right click context menu explorer.....bla bla' .. lots of hits like this..

    Another item to check if you have installed Spy Sweeper 3.0 is to open Windows Explorer, right click on any folder, and see if Windows Explorer aborts when you do a right click scan.  About 98% of the time on my system, Windows Explorer will abort when I right click on a folder and even before I execute a right click scan request. 

    If this problem exists, please report to Webroot. 

    Note: The only way I have been able to stop this Windows Explorer abort is to completely uninstall Spy Sweeper.  Just having it installed will cause this problem.
    from here - i dont see any mention of it at webroot tho'

  9. Software & Hardware   -   #9
    I seemed to have sorted this problem out ...for now
    by just un-ticking the "add sweep for spyware to windows explorer context menu"
    in the options!
    Seems to work at the moment fingers crossed.

    cheers pol

  10. Software & Hardware   -   #10
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    I heard it was a MS bug too where if you right clicked on a folder/file/etc. in explorer it would immediately cause the CPU usage to 100% and use up all system resources and it would crash explorer..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •