Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Quick Video Card Question

  1. #1
    Here are my computer specs first off:


    Image Resized

    Image Resized
    [img]http://img16.exs.cx/img16/8584/zzzz.jpg' width='200' height='120' border='0' alt='click for full size view'>


    I'm a big Age of Empires II fan, but I get frustrated playing it because it seems that my video card can't keep up. The game will play for 2 secs then freeze for 1 sec, and does this over and over. Since this is such an old game and I thought my video card was pretty good and relatively up to date, was is this game lagging?

  2. Software & Hardware   -   #2
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Try downloading a patch? Whats the required spec's for the game ? Try this program . END IT ALL 2. I used to use it when I kept making coasters with nero on my older computer. Just a thought tho .

    http://www.docsdownloads.com/enditall.htm

  3. Software & Hardware   -   #3
    Whats the required spec's for the game
    Not sure. The game came out in 2000 though so it can't be much.
    Win '95, etc. probably.


    It's not the video card right? Probably too many programs running? Something along those lines?

  4. Software & Hardware   -   #4
    Snee's Avatar Error xɐʇuʎs BT Rep: +1
    Join Date
    Sep 2003
    Location
    on something.
    Age
    38
    Posts
    22,677
    You could solve it with something like peatmoss suggested.

    It may be that the game doesn't recognize your gfx card because it's too new, and therefore treats it as if it's using the default drivers.

    So a patch for the game might be just the ticket.

  5. Software & Hardware   -   #5
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Ya that game goes slow on my computer too. I think i had to change the resolution to something higher or something stupid like that, try some stuff.

    That system is definately enough for the game, btw. It runs great on my 333mhz k6-2 with a 4mb onboard video card. Sometimes I have games across teh lan, it's fun.

  6. Software & Hardware   -   #6
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Just a thought ,but have you tryed the compatibility wizard ? Say run under win98 drivers.

  7. Software & Hardware   -   #7
    One other thought I just had. It doesn't do this with say, 2 players. It only does it with many computer players, 6 or 8 or somethin.

  8. Software & Hardware   -   #8
    Downloaded two patches (only ones i found) but problem persists. Any other suggestions??

  9. Software & Hardware   -   #9
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by sampson@16 July 2004 - 03:27
    Downloaded two patches (only ones i found) but problem persists. Any other suggestions??
    Peatmoss offered two suggestions, did u try them?

  10. Software & Hardware   -   #10
    The game ran fine on my Intel 667MHz. I had 384 PC100 and on-board video.

    But then again I d/l the 200 MB version w/ expansion.
    Need a cheap/easy way of modding your xbox? Check this out.


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •