Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: My Prefetch Is Missing :o

  1. #1
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069


    Went to clear my prefetch cause i noticed my boot time is getting kinda bad, so i go to delete the contents of it and it isn't there!

    C:\windows\prefetch, right? This folder isn't there!

    very very strange, how could it go missing.

    I have checked to see if it was disabled...it is still enabled, so this is wierd.

    only thing i can think of is that i just installed SP2 build 2162...is it possible they got rid of\moved teh prefetch folder in this build?

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Aug 2003
    Location
    Burmoda triangle, right behind you!
    Posts
    571
    My prefetch was gone too. I recreated it, nothing happened(files did not prefetch). I dunno the reason, but I got a new one from the other computer and it worked. I will upload mine (zipped) with the layout.INI (needed or it will not prefetch) and put it in the Win dir

    download prefetch folder (zipped) w/layout.INI

    some ppl delete the whole folder and windows restores it, but not in me and your case.
    Click the longhorn icon to visit my website.
    <span style='color:blue'><span style='font-size:8pt;line-height:100%'> You try Everything in my/our post(s) at YOUR own risk. I/we do not take responsibily for damages, caused by the post(s). Clicking on/or modifying anything in here is not permitted. Whoever edits my sig is a pussy.</span></span>

    ::::::::::::::::::::::::::::::::::::::::

  3. Software & Hardware   -   #3
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by supersonic@17 July 2004 - 22:26
    My prefetch was gone too. I recreated it, nothing happened(files did not prefetch). I dunno the reason, but I got a new one from the other computer and it worked. I will upload mine (zipped) with the layout.INI (needed or it will not prefetch) and put it in the Win dir

    download prefetch folder (zipped) w/layout.INI

    some ppl delete the whole folder and windows restores it, but not in me and your case.
    hmm, wierd. i never deleted mine.

    thanks for the link though, saves me having to turn on one of my other computers to get it.

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Aug 2003
    Location
    Burmoda triangle, right behind you!
    Posts
    571
    lol, I feel proud that I actually did turn on the other comp
    Click the longhorn icon to visit my website.
    <span style='color:blue'><span style='font-size:8pt;line-height:100%'> You try Everything in my/our post(s) at YOUR own risk. I/we do not take responsibily for damages, caused by the post(s). Clicking on/or modifying anything in here is not permitted. Whoever edits my sig is a pussy.</span></span>

    ::::::::::::::::::::::::::::::::::::::::

  5. Software & Hardware   -   #5
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by supersonic@17 July 2004 - 22:56
    lol, I feel proud that I actually did turn on the other comp
    one my dad is sleeping next to, the other my sister is sleeping next to.

    i only need one anyway.

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Aug 2003
    Location
    Burmoda triangle, right behind you!
    Posts
    571
    :-D
    Click the longhorn icon to visit my website.
    <span style='color:blue'><span style='font-size:8pt;line-height:100%'> You try Everything in my/our post(s) at YOUR own risk. I/we do not take responsibily for damages, caused by the post(s). Clicking on/or modifying anything in here is not permitted. Whoever edits my sig is a pussy.</span></span>

    ::::::::::::::::::::::::::::::::::::::::

  7. Software & Hardware   -   #7
    orcutt989's Avatar Blargh
    Join Date
    Dec 2003
    Location
    States
    Posts
    2,227
    Is it hidden?

  8. Software & Hardware   -   #8
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by orcutt989@18 July 2004 - 13:57
    Is it hidden?
    no



    I&#39;ve been having problems with winamp (you&#39;ll see my thread probably 1 or two posts below this). It loads very slowly.

    i wanted to see if maybe the prefetch trick didn&#39;t work and for some reason the prefetch folder has vanished again.


    help. :helpsmile:

  9. Software & Hardware   -   #9
    If you find your prefetch folder - here&#39;s a nice utility for controlling it ...

    http://www.majorgeeks.com/download.php?det=2495

  10. Software & Hardware   -   #10
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    I really can&#39;t tell any difference in speed when I delete prefetch files. System mech.4,has that feature in junk remover. Mabey if I used a stop watch at boot up ?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •