Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Ie6 Or Outlook 2003 Problem

  1. #1
    OK here is my delima, I will try to explain best I can.

    I have a Dell Laptop P4 2.8ghz with 512mb ram, 60gb hard drive, running windows xp pro w/sp1 and all critical updates and recommended updates except .net framwork. Also running office 2003 and using outlook 2003 for email.

    Now my system crashed and I had a backup (thats a good thing). I reformatted my hard drives and reinstalled the whole thing. Everything seems to be working fine, and all my data is back. So I decide to start checking my email and start looking at the posts on the forum.

    I download my email to outlook 2003 and recieve all my email. So far so good. I double click on the email and it opens it, there is a link in the email that opens my IE6 to the link on the forum. I am done with that one, I minimize IE6 and close the email, open the next email and click on the link. THIS IS WHERE MY PROBLEM IS&#33; The link should open in the broser window that is already open and not open a new window. This works on all my other computers except this one. If I keep clicking on emails on links, they keep opening more IE6 windows. Then before you know it I have 20 IE6 windows open. I have already checked in internet options and found in the advance tab <Reuse windows for launching shortcuts> which I have already placed a check mark on it, rebooted serveral times and still same thing.

    Now I know a lot of you people will tell me to get Firefox, MyIE2 or something else, I am kind of fond of IE6 so I would like to fix this.

    Note: I setup an account on Outlook Express and downloaded some email. Open the emails and clicked on the links. The links work correctly there, they open in the existing open IE6 window. But they still do not work from Outlook 2003.


    :helpsmile: :helpsmile: :helpsmile: :helpsmile: :helpsmile: :helpsmile: :helpsmile:

  2. Software & Hardware   -   #2
    Chewie's Avatar Chew E. Bakke
    Join Date
    Feb 2004
    Posts
    4,883
    In IE, open Options from the Tools menu, click Advanced and put a tick (checkmark) in the box next to Reuse windows for launching shortcuts to enable it.
    If it&#39;s already enabled, disable it, then OK your way back out to IE and then go back in and enable it.
    There isn't a bargepole long enough for me to work on [a Sony Viao] - clocker 2008

  3. Software & Hardware   -   #3
    Originally posted by Chewie UK@21 July 2004 - 15:27
    In IE, open Options from the Tools menu, click Advanced and put a tick (checkmark) in the box next to Reuse windows for launching shortcuts to enable it.
    If it&#39;s already enabled, disable it, then OK your way back out to IE and then go back in and enable it.
    Thanks for the reply Chewie UK , tried as you said and still same thing happening.

  4. Software & Hardware   -   #4
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    what the fuck?
    your fucking NAME is firefox FFS&#33;&#33;
    quit using IE

    this post is guaranteed 100% parrot-free

  5. Software & Hardware   -   #5
    Originally posted by Sparsely@21 July 2004 - 16:11
    what the fuck?
    your fucking NAME is firefox FFS&#33;&#33;
    quit using IE
    Had that name since i was 8 talking on a CB radio, but the problem is not really in IE, if I set my default browser to anything else, it does the same thing, hence the problem is in Outlook 2003 and how it handles shortcuts.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •