Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Sound Problem

  1. #1
    sArA's Avatar Ex-Moderatererer
    Join Date
    Feb 2003
    Posts
    4,765
    I have dl blueberry XVid and played it in videolan, I have the latest codec pack but I only have the backing music track and no vocal track. I have checked Gspot which says I have 2 compatible codecs installed for audio and 5 for video. Do I have a dud or can I fix it?

    edited for accuracy.

  2. Movies & TV   -   #2
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    sara...hi


    you dont need codecs ,mate,with videolan.....

    try another player ,sara ....media player classic....bs player......powerdvd..!!

  3. Movies & TV   -   #3
    sArA's Avatar Ex-Moderatererer
    Join Date
    Feb 2003
    Posts
    4,765
    Hi ckuk

    I think its a dud. It will play in BS but poorly faint and started to feedback badly on the speakers.

    I think I will just try to get a different version.

  4. Movies & TV   -   #4
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Originally posted by sara5564@22 July 2004 - 11:31
    Hi ckuk

    I think its a dud. It will play in BS but poorly faint and started to feedback badly on the speakers.

    I think I will just try to get a different version.
    mark........ck....will do.....sara!!!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •