Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: So I Was Building My Computer And...

  1. #1
    I got the abit NF7-S and the Zalman 7000a-cu, I now realize that they are not compatable, is there anyway I can make the heatsink fit on, and if not, which cooler do you recommend for this board

  2. Software & Hardware   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    I thoguht clocker had this heatsink...or one like it...works on his abit motherboard (same one).


    Doesn't the card go on the back of the motherboard, then pins go through, little riser screws screw into those pins, then the heatsink screws onto them? it should be in your instructions.

    edit: I could be completely wrong though. I just pieced that together byy looking at the pic and seeing all the pieces.

  3. Software & Hardware   -   #3
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    The Zalman does work on the NF7-S, you just have to do a bit of modification.
    Firstly, you have to reverse the position of the two mounting brackets.
    The blue bracket must go on the left side instead of the right.
    Secondly, one end of the hold down clamp has to be trimmed to clear the capacitors on the left side of the socket.
    Each side has two mounting holes ( I assume that the outside one is for an Intel installation) and you just need to trim off the outside mounting hole.
    This bracket has been chromed and is very tough to cut so I just hit it on the grinder and sanded it down.
    Took about 10 seconds.
    "I am the one who knocks."- Heisenberg

  4. Software & Hardware   -   #4
    Alright, thanks for the info. I just ended up returning it and getting a different heat sink. I got the Switech MCX462-V with a Silenx 92mm fan. I used artic sliver 5. I'm going to post pics of everything in a bit. Thanks for all your help.

  5. Software & Hardware   -   #5
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by apunkrockmonk@23 July 2004 - 10:44
    Alright, thanks for the info. I just ended up returning it and getting a different heat sink. I got the Switech MCX462-V with a Silenx 92mm fan. I used artic sliver 5. I'm going to post pics of everything in a bit. Thanks for all your help.
    let us know your temps too

  6. Software & Hardware   -   #6
    Temps are 40 C idle and 50 C under load at 2.4ghz..... i'm hopeing they go down after the thermal paste break in period.... pictures coming later.

  7. Software & Hardware   -   #7
    Are CPU temps like 50C idle and 52C load normal with the heatsink i have and with an ambient of 30C during break in? They seem way to high to me.... a few days ago it was 40C idle and 50C load when it was overclocked, I have it at stock temp now because the temp was rising. Is it possible I didn't put enough paste on?

  8. Software & Hardware   -   #8
    Spicker's Avatar AKA jaigandhi5 BT Rep: +7BT Rep +7
    Join Date
    Dec 2002
    Location
    Canada
    Posts
    3,484
    Originally posted by apunkrockmonk@25 July 2004 - 19:27
    Is it possible I didn't put enough paste on?
    yep most likely...

    My Blog
    I'm still here.

  9. Software & Hardware   -   #9
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by apunkrockmonk@25 July 2004 - 13:27
    Are CPU temps like 50C idle and 52C load normal with the heatsink i have and with an ambient of 30C during break in? They seem way to high to me.... a few days ago it was 40C idle and 50C load when it was overclocked, I have it at stock temp now because the temp was rising. Is it possible I didn't put enough paste on?
    actually it's more likely that it is too much than too little.

    you need a VERY VERY thin layer.

  10. Software & Hardware   -   #10
    The layer was very thin, I could see through it in some spots even. But there was no bare spot of the cpu core, I have a picture of it, I'll post it in a minute.

    Image Resized
    [img]http://apunkrockmonk.250free.com/IM002843.jpg' width='200' height='120' border='0' alt='click for full size view'>
    guess its kinda hard to tell from the picture, but you can see i didn't put any huge ammount on.

    Image Resized
    [img]http://apunkrockmonk.250free.com/IM002844.jpg' width='200' height='120' border='0' alt='click for full size view'>
    The chip after the heatsink has been attatched

    Image Resized
    [img]http://apunkrockmonk.250free.com/IM002848.jpg' width='200' height='120' border='0' alt='click for full size view'>
    The inside of the computer currently, the computer is on in this picture and the fan is spinning at 2094rpm.... kinda funny how it isn't blurred at all.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •