Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: .html Files Not Saving Correctly?

  1. #1
    Why are my .html files saving like this??



  2. Internet, Programming and Graphics   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    add html to the end of the filename when u go to save.

    so instead of typing in TEST as a save file, type TEST.html

  3. Internet, Programming and Graphics   -   #3
    I am

    The problem is, it isnt working.

  4. Internet, Programming and Graphics   -   #4
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    how are you saving them?
    and go verify that the 'hide extensions of known filetypes' is disabled.
    (Windows Explorer > Tools > Folder Options > View)

    this post is guaranteed 100% parrot-free

  5. Internet, Programming and Graphics   -   #5

  6. Internet, Programming and Graphics   -   #6
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    so you just copy/paste to notepad & save?
    hmmm....
    check what the default application is for html files.
    Win Explorer > Tools > Folder Options > File Types
    and fine html in the list.

    this post is guaranteed 100% parrot-free

  7. Internet, Programming and Graphics   -   #7
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    You can't save it that way, You must choose All Files in the filetype dropdown menu.

    Then You can save it as something.html

    EDIT: Maybe not but that's how I do it

    BOT

  8. Internet, Programming and Graphics   -   #8
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538

    oh yeah! good eye, BOT, I didn't even notice that.
    you're right.
    that would causet them to be saved as whatever.html.txt

    see you should disable that 'hide file extensions' thing.

    this post is guaranteed 100% parrot-free

  9. Internet, Programming and Graphics   -   #9
    You can't save it that way, You must choose All Files in the filetype dropdown menu.

    Then You can save it as something.html
    Done that, didn't work


    oh yeah! good eye, BOT, I didn't even notice that.
    you're right.
    that would causet them to be saved as whatever.html.txt

    see you should disable that 'hide file extensions' thing.

    Did that, but the only change was the file name. (Now it diplays: "example.html") The icon stays the same and when I attempt to open it, I get the 'Page cannot be displayed' crap. I can't figure out for the life of me what I would have changed to make this occur either.

  10. Internet, Programming and Graphics   -   #10
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    did you check what I was saying about the file type associations?

    this post is guaranteed 100% parrot-free

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •