Results 1 to 8 of 8

Thread: Folders Popping Up !

  1. #1
    sameer0807's Avatar I aIn'T nO sErIoUs
    Join Date
    Feb 2004
    Location
    - = C.a.N.a.D.A = -
    Age
    31
    Posts
    961
    Hey guys,

    When i restart my computer i get so many windows folder pop ups. I have no clue why i m getting those folder pop ups.

    In msconfig, under Startup i have unchecked every single box, but i m still getting those folder pop-ups when i restart my computer.

    Is there a way to stop random folders to pop-up on restart......I don't think it's a spyware or something because those folders are for the softwares installed on my Pc.

    But during installation of a software, i don't click on "Start on Startup" or something like that....

    Can someone please help me, get rid of those folders popin-up on me ?

    THANKS FOR YOUR TIME,
    CHEERS !

    "I'll be here... I'll be 'waiting'...here... I'll be waiting... for you ... so... If you come here... You'll find me. I promise..."

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Jun 2003
    Posts
    126
    re-enable everything in msconfig. reboot,

    get hijack this and post your log in a reply here.

    Code:
    http://www.allsecpros.com/#hjt

    cheers.

  3. Software & Hardware   -   #3
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    yes probably spyware or viruses.

  4. Software & Hardware   -   #4
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    Check that this is unmarked
    open explorer
    goto tools
    folder options
    view
    -unmark: restore previous folder windows at logon

  5. Software & Hardware   -   #5
    In the Start menu, All Programs, Start Up; check to see if the folders popping up have shortcuts in there.

  6. Software & Hardware   -   #6
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    36
    Posts
    5,530
    this can be caused by having spaces in folder names.

    I had the same problem when i installed my video card drivers to a folder called "c:\program files\ati" this folder would open on starup for no reason.When i looked in msconfig i had an ati control panel set to startup in a folder called "c:\program files\ati technologies".

    that space meant windows just stoppped there to look for something to open and it found the folder.

    check through and make sure this is not the case.

  7. Software & Hardware   -   #7
    Snee's Avatar Error xɐʇuʎs BT Rep: +1
    Join Date
    Sep 2003
    Location
    on something.
    Age
    38
    Posts
    22,684
    Originally posted by sameer0807@28 July 2004 - 02:27
    Hey guys,

    When i restart my computer i get so many windows folder pop ups. I have no clue why i m getting those folder pop ups.

    In msconfig, under Startup i have unchecked every single box, but i m still getting those folder pop-ups when i restart my computer.

    Is there a way to stop random folders to pop-up on restart......I don't think it's a spyware or something because those folders are for the softwares installed on my Pc.

    But during installation of a software,  i don't click on "Start on Startup" or something like that....

    Can someone please help me, get rid of those folders popin-up on me ?

    THANKS FOR YOUR TIME,
    CHEERS !
    If your os is in, say french, it might be the same as happens on some other language os's.


    If the folder that's called "program files" is called "program" on your os, and a program auto installs to "program files" so you have both a program and a program files folder, it fucks with the registry, leading to that the program folder always opens on startup.

    There's a regedit you can do to make it stop, tho' I can't recall it now.

    It may be something similar.

  8. Software & Hardware   -   #8
    sameer0807's Avatar I aIn'T nO sErIoUs
    Join Date
    Feb 2004
    Location
    - = C.a.N.a.D.A = -
    Age
    31
    Posts
    961
    Originally posted by spirex@28 July 2004 - 23:16
    In the Start menu, All Programs, Start Up; check to see if the folders popping up have shortcuts in there.
    RIGHT ON, MAN !
    that was the reason, I was getting those folder pop-ups, because i had most of my software shortcuts in the STARTUP directory.

    Now i have removed all the softwares from there and i don't get any more folder pop-ups.

    Thanks alot mate,
    CHEERS !

    "I'll be here... I'll be 'waiting'...here... I'll be waiting... for you ... so... If you come here... You'll find me. I promise..."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •