Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Playing Media

  1. #1
    BlueMuppets
    Guest
    I don't know what's wrong with my Kazaa Lite but all of a sudden I can't play any media. I click on the play button for a song or a video and nothing happens. Please help! What can I do?

  2. File Sharing   -   #2
    Filliz's Avatar ______________
    Join Date
    Apr 2004
    Age
    37
    Posts
    1,577
    Try using another mediaplayer as your previewer/player in k-lite.

    if you don't know how to add it to your k-lite,use this guide.

    hmm...asspie

  3. File Sharing   -   #3
    After 2 years of DL'ing music...I'm having the same problem. File DL's and NO sound. Player tries to play the music, but nothing happens. Have tried another player...still no sound. Any other ideas???????

  4. File Sharing   -   #4
    Filliz's Avatar ______________
    Join Date
    Apr 2004
    Age
    37
    Posts
    1,577
    Does your player play the file with no sound or does it just sit there doing nothing?

    If it plays the file with no sound,the file is fake/corrupt.

    If it just sits there doing nothing open the file(s) in Videolan ands see if that works.
    If Videolan can't play the file,it's fake/corrupt.
    Nothing much you can do about that except deleting it.

    hmm...asspie

  5. File Sharing   -   #5
    Thanks for your quick reply

    Yep...player plays.....no sound. But how can it be fake when 164 other uses have it??? And if it's corrupt, then so are the other 9 out of 14 other songs I've DL'd in the last 3 days. This has only just started to happen, so could there be some other problem???
    Haven't tried Videolan yet, will do that now. Cheers.

  6. File Sharing   -   #6
    Filliz's Avatar ______________
    Join Date
    Apr 2004
    Age
    37
    Posts
    1,577
    But how can it be fake when 164 other uses have it???
    A lot of people download the fake files,but forget to remove them from their shared folder.Or they just think it's fun to waste people's bandwith
    And my guess is that a lot of the computers of employees at RIAA's share them 24/7.
    It's just a way to make people believe it's a valid file because it has lots of sources.

    This has only just started to happen, so could there be some other problem???
    Guess you were lucky up untill now not getting fake files
    I don't think it's another problem other than the RIAA infesting the network with fakes.
    You could use mp3shield to avoid getting these fake and corrupted files.

    hmm...asspie

  7. File Sharing   -   #7
    OK...when I went back to Traffic...player is now NOT even playing the files. Now...NO sound and NO movement.
    As for Videolan...don't have it. Am trying to plow through the instructions for installing/activating it. Think I'm brain dead.

  8. File Sharing   -   #8
    Filliz's Avatar ______________
    Join Date
    Apr 2004
    Age
    37
    Posts
    1,577
    It's easy to install videolan.
    go to the site>click the button "Get vlc now">choose your operating system>click vlc-0.7.2-win32.exe ,choose "open" and it will install itself.

    As for the player...best thing is to use another player as your default player in k-lite.The default player k-lite has, is known to be buggy...as is the avi-preview(check my first post on how to add a player in your k-lite tools.)

    But first try playing a file in it that you are sure of it played fine before(if you already haven't)

    hmm...asspie

  9. File Sharing   -   #9
    mmmm...got another one for you. I've got a few unfinished DL's and thought I'd see if they were working...clicked on one to play, and about 2 minutes went by, and it started playing. Had speakers up LOUD...wasn't prepared for it : Tried another one...same thing. Am now going to try the 3 completed ones ...see if I can out-wait them....wish me luck !!!

  10. File Sharing   -   #10
    Filliz's Avatar ______________
    Join Date
    Apr 2004
    Age
    37
    Posts
    1,577
    Originally posted by Colette@30 July 2004 - 18:07
    mmmm...got another one for you. I've got a few unfinished DL's and thought I'd see if they were working...clicked on one to play, and about 2 minutes went by, and it started playing.
    it's quite normal that it can take a while before it starts previewing an unfinished file (in theater).

    hmm...asspie

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •