Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Norton Antivirus 2004 Auto Bein Disabled; Win Xp.

  1. #1
    Afternoon all hope some of you might be able to shed some light on theses problems I am having.
    After I log into my windows xp machine I get two messages appearing (not sure if they are related though). This only starting happening about 2 days ago and I havenít installed anything knew etc... just not sure what is happening.

    First is the following:
    ----
    Application popup: iexplore.exe - Bad Image :
    The application or DLL C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\rva1.tmp is not a valid Windows image. Please check this against your installation diskette.
    ----
    NB: the name of the temp file can be anything just a few letters then a number.
    I can just click on OK and all is fine and can continue working. I have tried deleting the file it mentions but every time I log in again it just recreates it and get the same error.


    Second which is more serious; the following appears after a login within a command prompt:
    ----
    System error 1060 has occurred.
    The specified service does not exist as an installed service.
    System error 1060 has occurred.
    The specified service does not exist as an installed service.

    Process ### (didnít get the digits) NTPROTECT has been killed.
    Process ### (didnít get the digits) #### (didnít get this either) has been killed.
    ----
    This screen appears then automatically disappears after it has finished running.
    Both are relating to my Antivirus and when this happens my AV is stopped and canít be restated even by re-opening AV and enabling just nothing happens.
    I can just close the command prompt before it finishes loading so the AV is running but as you would imagine it becomes a little tedious.



    Any help would be much appreciated as I donít really know what is happening and have tried Technet and also just surfing about trying to find an answer but to no avail.


    Spec:
    Windows XP, up-to-date via windows update.
    IE V.6
    Norton Antivirus 2004

  2. Software & Hardware   -   #2
    iMartin's Avatar ♥Home Grown♥ BT Rep: +9BT Rep +9
    Join Date
    Mar 2003
    Location
    BFE
    Posts
    1,912
    First thing, uninstall that piece 'o Norton, and download Kaspersky. That will make a world of difference. (PM me for a crack)



  3. Software & Hardware   -   #3
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816

  4. Software & Hardware   -   #4
    iMartin's Avatar ♥Home Grown♥ BT Rep: +9BT Rep +9
    Join Date
    Mar 2003
    Location
    BFE
    Posts
    1,912
    If it's spyware, I'd use SpySweeper. SpyBot hardly finds anything nowdays.

    !!!!~~~W0OT, OMFG!! 1000TH POST~~~!!!!



  5. Software & Hardware   -   #5
    Chewie's Avatar Chew E. Bakke
    Join Date
    Feb 2004
    Posts
    4,883
    Originally posted by iMartin@2 August 2004 - 13:24
    First thing, uninstall that piece 'o Norton, and download Kaspersky.
    No, the first thing should be to perform an online virus-check.
    Next, download, install and update the latest versions of Spybot, Adaware & HijackThis.
    Then scan and clean with Spybot and Adaware.
    Lastly, run HijackThis, perform a scan and post the resulting log here.

    Personally, I don't think NAV is - apart from the fact that my customers that now use it don't phone me anywhere near as often as they used to.
    There isn't a bargepole long enough for me to work on [a Sony Viao] - clocker 2008

  6. Software & Hardware   -   #6
    Originally posted by Chewie UK+2 August 2004 - 08:44--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Chewie UK @ 2 August 2004 - 08:44)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-iMartin@2 August 2004 - 13:24
    First thing, uninstall that piece &#39;o Norton, and download Kaspersky.
    No, the first thing should be to perform an online virus-check.
    Next, download, install and update the latest versions of Spybot, Adaware & HijackThis.
    Then scan and clean with Spybot and Adaware.
    Lastly, run HijackThis, perform a scan and post the resulting log here.

    Personally, I don&#39;t think NAV is - apart from the fact that my customers that now use it don&#39;t phone me anywhere near as often as they used to. [/b][/quote]
    It has to be a virus on your computer do what Chewie UK said first. Norton is OK but I prefer the corp edition.

  7. Software & Hardware   -   #7
    Hi all,

    Thanks for all the tips etc..

    I have done an online scan and no viruses were found so itís not a virus problem. I have also scanned my machine using Spybot, Adware etc.. all to no avail, still getting both of the errors as first described.

    Any further help would be much appreciated as at the moment I am stumped.

    Cheers

    PS Below is log from HiJack this if anyone can help with this:

    Logfile of HijackThis v1.97.7
    Scan saved at 13:46:25, on 03/08/2004
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:&#092;WINDOWS&#092;System32&#092;smss.exe
    C:&#092;WINDOWS&#092;system32&#092;winlogon.exe
    C:&#092;WINDOWS&#092;system32&#092;services.exe
    C:&#092;WINDOWS&#092;system32&#092;lsass.exe
    C:&#092;WINDOWS&#092;system32&#092;svchost.exe
    C:&#092;WINDOWS&#092;System32&#092;svchost.exe
    C:&#092;Program Files&#092;Common Files&#092;Symantec Shared&#092;ccSetMgr.exe
    C:&#092;Program Files&#092;Common Files&#092;Symantec Shared&#092;ccEvtMgr.exe
    C:&#092;WINDOWS&#092;system32&#092;spoolsv.exe
    C:&#092;Program Files&#092;Common Files&#092;Microsoft Shared&#092;VS7Debug&#092;mdm.exe
    C:&#092;WINDOWS&#092;Explorer.EXE
    C:&#092;Program Files&#092;planetscott.ca&#092;PopupBlock&#092;PopupBlock.exe
    C:&#092;WINDOWS&#092;System32&#092;spool&#092;drivers&#092;w32x86&#092;3&#092;hpztsb03.exe
    C:&#092;WINDOWS&#092;System32&#092;iexplore.exe
    C:&#092;winnt&#092;system32&#092;drivers&#092;etc&#092;csrss.exe
    C:&#092;Program Files&#092;Norton AntiVirus&#092;navapsvc.exe
    C:&#092;Program Files&#092;Common Files&#092;Symantec Shared&#092;ccApp.exe
    c:&#092;winnt&#092;system32&#092;drivers&#092;etc&#092;lsass.exe
    C:&#092;Program Files&#092;Norton AntiVirus&#092;AdvTools&#092;NPROTECT.EXE
    C:&#092;WINDOWS&#092;System32&#092;ctfmon.exe
    C:&#092;WINDOWS&#092;System32&#092;iexplore.exe
    C:&#092;Program Files&#092;Norton AntiVirus&#092;SAVScan.exe
    C:&#092;WINDOWS&#092;System32&#092;svchost.exe
    C:&#092;Program Files&#092;Common Files&#092;Symantec Shared&#092;CCPD-LC&#092;symlcsvc.exe
    C:&#092;Program Files&#092;Winamp&#092;winamp.exe
    C:&#092;Program Files&#092;Kazaa Lite K++&#092;KazaaLite.kpp
    C:&#092;Program Files&#092;Microsoft Office&#092;Office10&#092;WINWORD.EXE
    C:&#092;Program Files&#092;Messenger&#092;msmsgs.exe
    C:&#092;My Download Files&#092;HijackThis.exe

    R1 - HKCU&#092;Software&#092;Microsoft&#092;Internet Explorer&#092;Main,Search Bar = about:blank
    R0 - HKCU&#092;Software&#092;Microsoft&#092;Internet Explorer&#092;Main,Start Page = http://www.google.co.uk/
    R0 - HKLM&#092;Software&#092;Microsoft&#092;Internet Explorer&#092;Search,CustomizeSearch = about:blank
    R0 - HKLM&#092;Software&#092;Microsoft&#092;Internet Explorer&#092;Search,SearchAssistant = about:blank
    R1 - HKCU&#092;Software&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;Internet Settings,ProxyServer = 62.30.112.1:8080
    O1 - Hosts: 66.159.20.52 www1.ndhosting.com
    O1 - Hosts: 66.159.20.52 www3.ndhosting.com
    O1 - Hosts: 66.159.20.52 www2.ndhosting.com
    O1 - Hosts: 66.159.20.52 www.ndhosting.com
    O1 - Hosts: 66.159.20.52 www.kinghost.com
    O1 - Hosts: 66.159.20.52 kinghost.com
    O1 - Hosts: 66.159.20.52 www1.kinghost.com
    O1 - Hosts: 66.159.20.52 www2.kinghost.com
    O1 - Hosts: 66.159.20.52 www3.kinghost.com
    O1 - Hosts: 66.159.20.52 www4.kinghost.com
    O1 - Hosts: 66.159.20.52 www5.kinghost.com
    O1 - Hosts: 66.159.20.52 www6.kinghost.com
    O1 - Hosts: 66.159.20.52 www7.kinghost.com
    O1 - Hosts: 66.159.20.52 www8.kinghost.com
    O1 - Hosts: 66.159.20.52 www9.kinghost.com
    O1 - Hosts: 66.159.20.52 www10.kinghost.com
    O1 - Hosts: 66.159.20.52 www.smutserver.com
    O1 - Hosts: 66.159.20.52 smutserver.com
    O1 - Hosts: 66.159.20.52 www1.smutserver.com
    O1 - Hosts: 66.159.20.52 www2.smutserver.com
    O1 - Hosts: 66.159.20.52 www16.smutserver.com
    O1 - Hosts: 66.159.20.52 www3.smutserver.com
    O1 - Hosts: 66.159.20.52 www4.smutserver.com
    O1 - Hosts: 66.159.20.52 www5.smutserver.com
    O1 - Hosts: 66.159.20.52 www6.smutserver.com
    O1 - Hosts: 66.159.20.52 www7.smutserver.com
    O1 - Hosts: 66.159.20.52 www8.smutserver.com
    O1 - Hosts: 66.159.20.52 www9.smutserver.com
    O1 - Hosts: 66.159.20.52 www10.smutserver.com
    O1 - Hosts: 66.159.20.52 www11.smutserver.com
    O1 - Hosts: 66.159.20.52 www12.smutserver
    O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:&#092;Program Files&#092;Adobe&#092;Acrobat 5.0&#092;Reader&#092;ActiveX&#092;AcroIEHelper.ocx
    O2 - BHO: (no name) - {4115122B-85FF-4DD3-9515-F075BEDE5EB5} - C:&#092;Program Files&#092;planetscott.ca&#092;PopupBlock&#092;PBHelper.dll
    O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:&#092;Program Files&#092;Norton AntiVirus&#092;NavShExt.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:&#092;WINDOWS&#092;System32&#092;msdxm.ocx
    O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:&#092;Program Files&#092;Norton AntiVirus&#092;NavShExt.dll
    O4 - HKLM&#092;..&#092;Run: [WinampAgent] "C:&#092;Program Files&#092;Winamp&#092;Winampa.exe"
    O4 - HKLM&#092;..&#092;Run: [PopupBlock] C:&#092;Program Files&#092;planetscott.ca&#092;PopupBlock&#092;PopupBlock.exe
    O4 - HKLM&#092;..&#092;Run: [NeroCheck] C:&#092;WINDOWS&#092;system32&#092;NeroCheck.exe
    O4 - HKLM&#092;..&#092;Run: [HPDJ Taskbar Utility] C:&#092;WINDOWS&#092;System32&#092;spool&#092;drivers&#092;w32x86&#092;3&#092;hpztsb03.exe
    O4 - HKLM&#092;..&#092;Run: [HP Update 4300C] C:&#092;sj657&#092;hpupdate.exe 4300C
    O4 - HKLM&#092;..&#092;Run: [windows update] iexplore.exe
    O4 - HKLM&#092;..&#092;Run: [AAS] c:&#092;winnt&#092;system32&#092;drivers&#092;etc&#092;check.bat
    O4 - HKLM&#092;..&#092;Run: [csrss service] c:&#092;winnt&#092;system32&#092;drivers&#092;etc&#092;csrss.exe
    O4 - HKLM&#092;..&#092;Run: [secure] c:&#092;winnt&#092;system32&#092;drivers&#092;etc&#092;secure.exe
    O4 - HKLM&#092;..&#092;Run: [lsass service] c:&#092;winnt&#092;system32&#092;drivers&#092;etc&#092;hidden32.exe c:&#092;winnt&#092;system32&#092;drivers&#092;etc&#092;lsass.exe c:&#092;winnt&#092;system32&#092;drivers&#092;etc&#092;ir.dll
    O4 - HKLM&#092;..&#092;Run: [ccApp] "C:&#092;Program Files&#092;Common Files&#092;Symantec Shared&#092;ccApp.exe"
    O4 - HKLM&#092;..&#092;Run: [Advanced Tools Check] C:&#092;PROGRA~1&#092;NORTON~1&#092;AdvTools&#092;ADVCHK.EXE
    O4 - HKLM&#092;..&#092;RunServices: [windows update] iexplore.exe
    O4 - HKCU&#092;..&#092;Run: [ctfmon.exe] C:&#092;WINDOWS&#092;System32&#092;ctfmon.exe
    O4 - HKCU&#092;..&#092;Run: [windows update] iexplore.exe
    O4 - Global Startup: Adobe Gamma Loader.lnk = C:&#092;Program Files&#092;Common Files&#092;Adobe&#092;Calibration&#092;Adobe Gamma Loader.exe
    O4 - Global Startup: Microsoft Office.lnk = C:&#092;Program Files&#092;Microsoft Office&#092;Office10&#092;OSA.EXE
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:&#092;PROGRA~1&#092;MICROS~2&#092;Office10&#092;EXCEL.EXE/3000
    O9 - Extra button: Related (HKLM)
    O9 - Extra &#39;Tools&#39; menuitem: Show &Related Links (HKLM)
    O9 - Extra button: Messenger (HKLM)
    O9 - Extra &#39;Tools&#39; menuitem: Messenger (HKLM)
    O12 - Plugin for .mov: C:&#092;Program Files&#092;Internet Explorer&#092;PLUGINS&#092;npqtplugin.dll
    O12 - Plugin for .spop: C:&#092;Program Files&#092;Internet Explorer&#092;Plugins&#092;NPDocBox.dll
    O16 - DPF: Payday FreeCell by pogo - http://freecell.pogo.com/applet-5.8.1.28/f...l-ob-assets.cab
    O16 - DPF: Yahoo&#33; Chat - http://us.chat1.yimg.com/us.yimg.com/i/cha...t/c381/chat.cab
    O16 - DPF: {166B1BCA-3F9C-11CF-8075-444553540000} (Shockwave ActiveX Control) - http://download.macromedia.com/pub/shockwa...director/sw.cab
    O16 - DPF: {2B323CD9-50E3-11D3-9466-00A0C9700498} (Yahoo&#33; Audio Conferencing) - http://us.chat1.yimg.com/us.yimg.com/i/cha...v45/yacscom.cab
    O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2004061...all/xscan53.cab
    O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/...38201.177974537
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload.macromedia.com/pub/shock...ash/swflash.cab

  8. Software & Hardware   -   #8
    BawA's Avatar FST Pioneer BT Rep: +1
    Join Date
    Jun 2003
    Location
    Some Where but not here
    Age
    35
    Posts
    4,541
    1)if u have NAV2004 pro then u didnt crack it well or used crack on diffrent version
    or
    2)uve efficted with thoes kinda of viruses that shutdown&#39;s NAV


    "You can be mad as a mad dog at the way things went; you can swear and curse the fates, but when it comes to the end, you have to let go"
    Benjamen button

  9. Software & Hardware   -   #9
    Originally posted by bawa@Klite_user@3 August 2004 - 16:06
    1)if u have NAV2004 pro then u didnt crack it well or used crack on diffrent version
    or
    2)uve efficted with thoes kinda of viruses that shutdown&#39;s NAV
    1/ Cracked it fine and has been working fine for over 2 months until suddenly this started happening.

    2/ I agree i have a virus but i have scanned and scanned and haven&#39;t found anything on my machine.

  10. Software & Hardware   -   #10
    BawA's Avatar FST Pioneer BT Rep: +1
    Join Date
    Jun 2003
    Location
    Some Where but not here
    Age
    35
    Posts
    4,541
    Originally posted by gregster007+3 August 2004 - 21:01--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (gregster007 @ 3 August 2004 - 21:01)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-bawa@Klite_user@3 August 2004 - 16:06
    1)if u have NAV2004 pro then u didnt crack it well or used crack on diffrent version
    or
    2)uve efficted with thoes kinda of viruses that shutdown&#39;s NAV
    1/ Cracked it fine and has been working fine for over 2 months until suddenly this started happening.

    2/ I agree i have a virus but i have scanned and scanned and haven&#39;t found anything on my machine. [/b][/quote]
    u cant find it i think so, it efficts a NAV file and it just looks like the orginal file.
    tell me do u get any error when u try to enable auto protect.
    try to dissconnect from internet then run NAV, mybe its NAV Anti Fake key scams which used to bug every1 before perfict cracks were released.


    "You can be mad as a mad dog at the way things went; you can swear and curse the fates, but when it comes to the end, you have to let go"
    Benjamen button

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •