Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: The "box" Smile Does Not Work In Firefox

  1. #1
    The "box" smile still does not work in Firefox but it works in Internet Explorer. Will this be fix soon?

    https://filesharingtalk.com/html/emoticons/box.gif


  2. Everything Related to the Board   -   #2
    DarthInsinuate's Avatar Died in battle
    Join Date
    Jan 2003
    Location
    Arkham Asylum
    Posts
    5,001
    it works for me
    The Sexay Half Of ABBA And Max: Freelance Plants

  3. Everything Related to the Board   -   #3
    namzuf9's Avatar Poster
    Join Date
    Jan 2003
    Location
    The Armpit Of The Universe.
    Posts
    1,943
    :box:

    Edit: Hmm, strange. I use firefox and I saw the first few frames of the gif but then it just went to the image name and symbol. Weird.

  4. Everything Related to the Board   -   #4
    Originally posted by DarthInsinuate@2 August 2004 - 18:29
    it works for me
    What browser are you using.

    Try watching it for a couple of seconds. The gif works for only +/- ~2 sec..

  5. Everything Related to the Board   -   #5
    DarthInsinuate's Avatar Died in battle
    Join Date
    Jan 2003
    Location
    Arkham Asylum
    Posts
    5,001
    Originally posted by Ariel_001+2 August 2004 - 23:39--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Ariel_001 @ 2 August 2004 - 23:39)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-DarthInsinuate@2 August 2004 - 18:29
    it works for me
    What browser are you using.

    Try watching it for a couple of seconds. The gif works for only +/- ~2 sec.. [/b][/quote]
    Firefox

    yeah, it&#39;s not working now, weird :box:
    The Sexay Half Of ABBA And Max: Freelance Plants

  6. Everything Related to the Board   -   #6
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538

    ROSSCO_2004 brought this up in SoftwareWorld a while back, and noone was able to determine any real cause yet...
    it seems to work for some people in FF, and some not.
    Personally, I get nothing but the image placeholder.

    this post is guaranteed 100% parrot-free

  7. Everything Related to the Board   -   #7
    It does not seem that hard to fix...

    Original:

    Fixed:

    Damn it not transprent... I will try again..

  8. Everything Related to the Board   -   #8
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    by removing the transparancy?
    a shitty comprimise

    this post is guaranteed 100% parrot-free

  9. Everything Related to the Board   -   #9
    Second try..

    Original:
    Fixed:

  10. Everything Related to the Board   -   #10
    Originally posted by Ariel_001@3 August 2004 - 00:28
    Second try..

    Original:
    Fixed:
    Orignal does not work while the fixed one does. PM it to Roookie nd get him to update links.


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •