Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Question...needing Help

  1. #1
    My parents just bought me Alias the game for my PC and when I start it up and start the game it looks like the lights are flashing on and off, my pc specs are fine why would this be? My graphics card is a ATI 9800 this problem also happened with the dues ex 2 game demo…any help would be great.

  2. Games   -   #2
    silent h3ro's Avatar Poster BT Rep: +9BT Rep +9
    Join Date
    Nov 2003
    Location
    Detroit
    Age
    27
    Posts
    4,461
    Originally posted by -=Cyrus=-@7 August 2004 - 13:43
    My parents just bought me Alias the game for my PC and when I start it up and start the game it looks like the lights are flashing on and off, my pc specs are fine why would this be? My graphics card is a ATI 9800 this problem also happened with the dues ex 2 game demo…any help would be great.
    Is everything securely plugged in (i.e. moniter, etc)? What drivers are you using?

  3. Games   -   #3
    yeah everything is plugged in ok...am using the drivers on the CD that came with the card...

  4. Games   -   #4
    silent h3ro's Avatar Poster BT Rep: +9BT Rep +9
    Join Date
    Nov 2003
    Location
    Detroit
    Age
    27
    Posts
    4,461
    Originally posted by -=Cyrus=-@7 August 2004 - 13:59
    yeah everything is plugged in ok...am using the drivers on the CD that came with the card...
    Catalyst? Try updating them from the ATI website.

  5. Games   -   #5
    just the same any other ideas?

  6. Games   -   #6
    TheRealDave's Avatar †Problem child
    Join Date
    Jun 2004
    Age
    28
    Posts
    1,284
    Is there any new patches for the game?

  7. Games   -   #7
    Nope....just looked....to explain a bit better, the background graphics seem ok...but the characters clothes or them kinda look like a torch is above them going on then off then on etc...why would this happen since i have the proper specs?

  8. Games   -   #8
    silent h3ro's Avatar Poster BT Rep: +9BT Rep +9
    Join Date
    Nov 2003
    Location
    Detroit
    Age
    27
    Posts
    4,461
    Do you still have the same problem with your game? Try new drivers maybe?

  9. Games   -   #9
    Yip still the same with updated drivers.....my friend said it could be it trying to render it at my cards speed instead of the games speed.....could this be the case?

  10. Games   -   #10
    silent h3ro's Avatar Poster BT Rep: +9BT Rep +9
    Join Date
    Nov 2003
    Location
    Detroit
    Age
    27
    Posts
    4,461

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •