Your Ad Here Your Ad Here
Page 1 of 4 1234 LastLast
Results 1 to 10 of 40

Thread: Installing New Fans

  1. #1
    Poster
    Join Date
    Apr 2003
    Location
    USA
    Posts
    324
    i am trying to replace the fans in my desktop with some new UV blue fans that i bought from Xoxide.com. wen replacing the old ones with the new ones, i used the same power hookups, to my knowledge. wen i turned my computer back on it said some hardware error and that NTLDR was missing. wat does tat mean? im pretty sure i have my power hookups right. is there a tutorial online or a help website to show the right way?

    Live by the sword, Die by the sword.
    We all seek peace, but few of us will ever find it.

  2. Software & Hardware   -   #2
    Mivaro's Avatar _________
    Join Date
    Oct 2002
    Location
    Earth
    Posts
    395
    Info about NTLDR.
    What it has to do with installing fans??? no idea.......
    'English impaired'

  3. Software & Hardware   -   #3
    You dont happen to have 2 harddrives do you?
    Need a cheap/easy way of modding your xbox? Check this out.


  4. Software & Hardware   -   #4
    Poster
    Join Date
    Apr 2003
    Location
    USA
    Posts
    324
    @SingaBoiy

    yes i have 2 hard drives, and 40 gb and a 60gb. does tat have something to do with the fan problem or the NTLDR prob?

    Live by the sword, Die by the sword.
    We all seek peace, but few of us will ever find it.

  5. Software & Hardware   -   #5
    Your bios might have changed boot priority for your 2 drives. Go in and check to see which hdd it boots from first. Change it to the other drive. Then see if that works.

    It would do this because the MBR (master boot record) is not on the drive it is trying to boot to but on the other one.
    Need a cheap/easy way of modding your xbox? Check this out.


  6. Software & Hardware   -   #6
    Poster
    Join Date
    Apr 2003
    Location
    USA
    Posts
    324
    alright ill go into bios and see wat the boot order is and change it around. ill report back wen im done.

    Live by the sword, Die by the sword.
    We all seek peace, but few of us will ever find it.

  7. Software & Hardware   -   #7
    Ok.

    Make sure you only change the hdd only section and not the boot priority for all devices (i.e. boot from cd-rom, floppy, and then 3rd device)

    Mhhh... prob shouldnt of said that. Might of confused you
    Need a cheap/easy way of modding your xbox? Check this out.


  8. Software & Hardware   -   #8

  9. Software & Hardware   -   #9
    Poster
    Join Date
    Apr 2003
    Location
    USA
    Posts
    324
    alright i unserstood wat u were saying, i changed the hdd boot sequence and got it working. thanx alot.

    only one more prob, they are supposoed to be UV light fans, so they are supposed to be lit up and shining bright. they dont light up or anything? something i need to fix in bios or mobo?

    Live by the sword, Die by the sword.
    We all seek peace, but few of us will ever find it.

  10. Software & Hardware   -   #10
    Originally posted by volskid2002@7 August 2004 - 18:01
    alright i unserstood wat u were saying, i changed the hdd boot sequence and got it working. thanx alot.

    only one more prob, they are supposoed to be UV light fans, so they are supposed to be lit up and shining bright. they dont light up or anything? something i need to fix in bios or mobo?
    Nope. Should just be plug and go. They must be broken.
    Need a cheap/easy way of modding your xbox? Check this out.


Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •