Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Windows Media Player

  1. #1
    When I play videos in Windows Media player the little timer in the bottom right corner says the video is only 6 seconds long when its really something like 30 minutes long. Once the 6 seconds pass the video keeps going but the timer just stops at 6. Is there anyway I can fix this because I would like to know how long ive been watching something or how long there is left in a movie. Also since windows media player only reads that the video is only 6 seconds (when its not) Easy video splitter and windows movie maker think the the movie is only 6 seconds long therfore it wont let me split the whole movie in half but just the first 6 seconds of it?


    EDIT : I just tested and it does the same thing in Winamp and Windows Media Player Classic.
    <span style='color:blue'><span style='font-family:Arial'>Msi ms-6330
    Amd Athlon at 1ghz
    896mb Ram pc-133
    Seagate 80gb 7,200 rpm
    Nvidia Geforce MX 420
    21 inch screen
    MSI 52X32X52 CD-RW (cr52-m)
    SoundBlaster 5.1 mp3+
    Creative Labs 5.1 Speakers
    Xp Pro Sp1</span></span>

  2. Software & Hardware   -   #2
    BawA's Avatar FST Pioneer BT Rep: +1
    Join Date
    Jun 2003
    Location
    Some Where but not here
    Age
    35
    Posts
    4,541
    yeh i have same problem with some video&#39;s, i think its problem with the video info&#39;s or codec


    "You can be mad as a mad dog at the way things went; you can swear and curse the fates, but when it comes to the end, you have to let go"
    Benjamen button

  3. Software & Hardware   -   #3
    I wish there was a way to fix it because its really getting annoying.
    <span style='color:blue'><span style='font-family:Arial'>Msi ms-6330
    Amd Athlon at 1ghz
    896mb Ram pc-133
    Seagate 80gb 7,200 rpm
    Nvidia Geforce MX 420
    21 inch screen
    MSI 52X32X52 CD-RW (cr52-m)
    SoundBlaster 5.1 mp3+
    Creative Labs 5.1 Speakers
    Xp Pro Sp1</span></span>

  4. Software & Hardware   -   #4
    hmm...have u cross-check with a program called GSpot Codec Information?


    gildan2020
    Please be kind to the noobs...we were once them after all

  5. Software & Hardware   -   #5
    How do you do that?
    <span style='color:blue'><span style='font-family:Arial'>Msi ms-6330
    Amd Athlon at 1ghz
    896mb Ram pc-133
    Seagate 80gb 7,200 rpm
    Nvidia Geforce MX 420
    21 inch screen
    MSI 52X32X52 CD-RW (cr52-m)
    SoundBlaster 5.1 mp3+
    Creative Labs 5.1 Speakers
    Xp Pro Sp1</span></span>

  6. Software & Hardware   -   #6
    Anybody know how to fix this problem?
    <span style='color:blue'><span style='font-family:Arial'>Msi ms-6330
    Amd Athlon at 1ghz
    896mb Ram pc-133
    Seagate 80gb 7,200 rpm
    Nvidia Geforce MX 420
    21 inch screen
    MSI 52X32X52 CD-RW (cr52-m)
    SoundBlaster 5.1 mp3+
    Creative Labs 5.1 Speakers
    Xp Pro Sp1</span></span>

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •