Results 1 to 2 of 2

Thread: Unreal 2

  1. #1
    Oh boy am I pissed!
    After reading the poor reviews for Unreal 2, I decided that I would sell my copy on amazon. I finally found someone who was interested in buying it, and I decided that the least I could do was burn the discs and play it when I get the chance (Have had it for about a month, but haven't played it yet: working College Student). I burnt both discs with Easy cd 5, and they both reached 100% and were said to be successful. I installed both games, just to make sure the copies worked well. After the 10minute wait for the installation to complete. I tried to start the game and founf that the disc two did not bootup the game. I realise that there must be some kind of protection around disc two because when I put in the original disc two, the game starts off.

    So I began by using Cdrwin, which I have always used to backup all my copy protected games successfully. I used these settings:

    Backup Mode... Select Copy to Image and Record Devices
    Reading Options
    Copy RAW Sectors Select
    Error Recovery... Select Ignore
    Jitter Correction... Select Auto
    Subcode Analisys... Select Auto
    Read Retry Count 10
    Data Speed MAX
    Audio Speed MAX
    Recording Options
    Speed MAX

    This did not work. I then tried these settings:

    Under Read Options:
    copy.... check "Raw" and "MCN/ISRC"
    Error recovery.... check "Ignore"
    Jitter Correction.... check "Auto"
    Subcode Analysis.... check "Auto".... if the first time it displays read error, then check "fixed"
    Set "Data Speed" and "Audio Speed" to MAX
    50 "Read Retry Count."

    Both times Cdrwin would copy the cd 2 disc until about 87% then hang up. With this heartbreaking failure, I used Easy Cd 5 to backup the reached 100% and told me the disc was backed up, but then when I tried to play the game it wouldn't play. I put in the original Unreal II disc II, and it it was not my cdrom.

    I then tried using alcohol 120 to make the backup, it reached 100%, told me the disc was ready, but it did not work. I tried cdclone and Nero. Same thing.
    Now I have a forest of coasters, and a frustrated head.

    Please, somebody help!!!

    Here are my specs
    Dell 4550 P4 2GHz
    768 MB RAM
    Ricoh MP9120A (DVD/CDRW)

  2. Games   -   #2
    Oh and I am currently running Win Xp but I am seriously considering going back to Win98. Who needs flashy, when you don't have dependable!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts