Results 1 to 6 of 6

Thread: Splinter Cell

  1. #1
    hi i have just installed a ripped copy of splinter cell i have changed the core and the exe but all the computer says is

    Critical error

    General protection fault!

    History: InitEngine

    any ideas what this means,and how to solve it, i have tried about 5 different cracks and this is still not solving, i have also uninstalled and re installed but still no success, this is wierd because my mate has it running fine on his p.c. cheers

  2. Games   -   #2
    i think that the game u have just corrupt....
    try DL one from Emule so it won't had errors

  3. Games   -   #3
    Try downloading again. You will probably get another corrupt image, but just take the good from one, and replace the bad in another.

    Emule is better with corruption, so you can try that also.

  4. Games   -   #4
    doesn't seem to be registering my last post

  5. Games   -   #5
    i was informed today that it was copied from the original game

  6. Games   -   #6
    Originally posted by March 2003 - 17:18
    i was informed today that it was copied from the original game
    You mean the one you downloaded? You should also know that even if the file is verified, sometimes downloading on KL may have something corrupt, so there is always a chance. Emule just redownloads any corrupted part.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts