Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Keeping Same Folder Display Options

  1. #1
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    i have a bunch of stuff in my pictures, and every time i open the folder, i want it to display in thumbnail mode and everything is arranged by time modified. rite now, every time i open the folder, everythings in tiles mode and arranged by name. how do i make it stay at thumbnails and arrange by modified? stupid bill gates.

  2. Software & Hardware   -   #2
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Abu do you have in folder options , remember each folder's view settings checked?
    Reason I ask, is I had a few problems with my camera software changing everything. Then a friend suggested that fix. Hope it helps.

  3. Software & Hardware   -   #3
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    yea, it's already checked. ok. usually after a restart, the my pics folder goes back to tiles. this time, i just booted, and my pics is the same way i left it.

    thanks anyway!

  4. Software & Hardware   -   #4
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Amazing eh , Microsofts built in tool , the reboot function.

  5. Software & Hardware   -   #5
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    same problem is coming up. and the whole time, the remember thing is checked. is there anyway i can fix this permanently?

  6. Software & Hardware   -   #6
    Barbarossa's Avatar mostly harmless
    Join Date
    Jun 2002
    Location
    Over here!
    Posts
    19,631
    This was posted a while back, see if it helps:-


    Follow these steps, and then quit Registry Editor:

      1. Click Start, click Run, type regedit, and then click OK.
      2. Locate and then click the following key in the registry:

          HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell
      3. On the Edit menu, point to New, and then click DWORD Value.
      4. Type BagMRU Size, and then press ENTER.
      5. On the Edit menu, click Modify.
      6. Type 5000, and then click OK.

    Follow these steps:

      1. Locate and then click the following key in the registry:

          HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam
      2. On the Edit menu, point to New, and then click DWORD Value.
      3. Type BagMRU Size, and then press ENTER.
      4. On the Edit menu, click Modify.
      5. Type 5000, and then click OK.

  7. Software & Hardware   -   #7
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    better just to go to microsoft's site, get Tweak UI for XP, and use that to change the default number of folder view settings that Windows remembers.

    this post is guaranteed 100% parrot-free

  8. Software & Hardware   -   #8
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    Originally posted by Sparsely@20 August 2004 - 11:04
    better just to go to microsoft's site, get Tweak UI for XP, and use that to change the default number of folder view settings that Windows remembers.
    wat memory does this use? it says "in order to preserve memory blah blah" that's hdd space rite?

  9. Software & Hardware   -   #9
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    it's negiligible.

    this post is guaranteed 100% parrot-free

  10. Software & Hardware   -   #10
    Poster
    Join Date
    Mar 2003
    Posts
    367
    Originally posted by barbarossa@20 August 2004 - 10:01
    This was posted a while back, see if it helps:-


    Follow these steps, and then quit Registry Editor:

      1. Click Start, click Run, type regedit, and then click OK.
      2. Locate and then click the following key in the registry:

          HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell
      3. On the Edit menu, point to New, and then click DWORD Value.
      4. Type BagMRU Size, and then press ENTER.
      5. On the Edit menu, click Modify.
      6. Type 5000, and then click OK.

    Follow these steps:

      1. Locate and then click the following key in the registry:

          HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam
      2. On the Edit menu, point to New, and then click DWORD Value.
      3. Type BagMRU Size, and then press ENTER.
      4. On the Edit menu, click Modify.
      5. Type 5000, and then click OK.
    Works for me!
    Last edited by Barbarossa; 04-03-2007 at 11:40 AM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •