Results 1 to 6 of 6

Thread: Replayed Router Issue

  1. #1
    I have tried and tried and tried to get my damn linksys router to p-forward. I've read post after post, read manual, tech tips, even snuck into waldenbooks and read an official Linksys Networking book to try and get answers. Nothing worked. I have everything forwarded to a static IP, and dropped my IP out of the DHCP range that my router uses (was recommended by that Linksys book).
    Absolutely nothing. Could it be possible that there is something my modem is doing that prevents me from turning that little light in Bittornado green? Or am I simply retarded and didn't do something?

  2. BitTorrent   -   #2
    What IP are you using, only the first set if you wish. Also it may be due to you ISP sharing IPs or a proxy type server. I suggest maybe first changing ports and then perhaps calling your ISP and getting some info there...

  3. BitTorrent   -   #3
    Well, I've set my ip to, forwarded ports 10000-60000 to it, and my ISP is Earthlink, with a Sprint modem.
    I also used netstat to check my conenctions, and have a LOT of connections, almost all using the 6881-6999 range, but all the local ports are between 1100 and 5000. Got any idea what that's about?
    Also, would the option in bittornado about using type1/type2 UPnP Forwarding affect very much? Should I just disable it?

  4. BitTorrent   -   #4
    Feels kinda weird replying to my own post. Oh well.
    I did some more digging and found out that the 645m dsl modem I have is a modem-bridge, and that it has it's own NAT functions, with port forwarding and such. Anyone have a clue how I set this thing up, or should I leave it at default settings?

  5. BitTorrent   -   #5
    I don't know about that modem, You only need about 10 ports forwarded at most. I would suggest that you change the ports that Bittornado uses. Because some ISP's throttle the ports that Bit torrent programs use.

    Use about 10 ports in the range of 49152-65535. check that the ports you use are NOT used by any other program. Froward these ports to your router and see if that helps.

  6. BitTorrent   -   #6
    Ok, I finally figured out what was going on.I'm putting this up here for anyone else in a similar situation.

    Ok, my modem is a Zyxel 645m+ which Sprint so generously let me borrow for $50 a month. What they didn't tell me, was that the 645m has a built in NAT router that is defaulted to on. In order to fix this, you have to TELNET into your modem, change some settings that makes the modem bridge with the router and then set your router to connect through PPoE. Obviosly, this won't work with everyone's connection, but it does with this configuration. Anyhow, here's a link to the spot on sprint's site that will help you with the technical fun-stuff:

    Lemme know if you need anymore details.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts