Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: no log-in screen???

  1. #1
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,631
    All of a sudden, my log-in screen for windows isn't appearing any longer. I see the screen that has the same background and says 'Welcome', but then it goes straight to loading the desktop. What would cause this?

  2. Software & Hardware   -   #2
    iMartin's Avatar ♥Home Grown♥ BT Rep: +9BT Rep +9
    Join Date
    Mar 2003
    Location
    BFE
    Posts
    1,912
    Go to Start -> Control Panel -> User Accounts -> Change The Way Users Log On And Off -> and tick Use Welcome Screen.



  3. Software & Hardware   -   #3
    also, if you've only got one user account on your machine (aside from 'Administrator'), and no password for that account, it will bypass the login/welcome screen.

    There is a crack in everything.
    That's how the light gets in.

  4. Software & Hardware   -   #4
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,631
    Quote Originally Posted by motherflux
    also, if you've only got one user account on your machine (aside from 'Administrator'), and no password for that account, it will bypass the login/welcome screen.
    Not so. I've been the only user on this pc for a year and a half and I've always had to click the user icon.

  5. Software & Hardware   -   #5
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,631
    Quote Originally Posted by iMartin
    Go to Start -> Control Panel -> User Accounts -> Change The Way Users Log On And Off -> and tick Use Welcome Screen.
    If I do that, it requires me to type a logon name. It's not that its a pain or that I'm trying to get rid of it, I want to know why it has stopped all of a sudden.

  6. Software & Hardware   -   #6
    Storm's Avatar Poster BT Rep: +3
    Join Date
    Apr 2003
    Location
    crazy skiing monkey
    Posts
    1,350
    you have prolly been messin with tweak UI, and set it to log you on automatically..........

    Logon->autologon-> uncheck "log on automatically at startup" (this isnt advised to have on anyway, since it brings a security risk with it)

  7. Software & Hardware   -   #7
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,631
    Unless it came with a Windows automatic update, and did it by itself, that's not it.

  8. Software & Hardware   -   #8
    Poster
    Join Date
    Oct 2003
    Location
    fucking smurfland y'idjit
    Posts
    760
    XP by default goes straight to the desktop if there's only one user with no password, so I don't know why you should see the welcome screen with that setup.

    Set a password and reboot.
    Then try removing that password ans see if it fixes it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •