Results 1 to 3 of 3

Thread: Problems with Azureus and Cable

  1. #1
    Ive had cable for a few weeks now and been having trouble with bittorrent. Sometimes when downloading using azureus, the download continues to work fine but web page surfing is nearly impossible. The upload and download are very low. I am connected to the router with a cable and three others via wireless and we all experience the same problem. As soon as I exit azureus web surfing is instantly fast. Last year we had adsl and a wired network and it worked fine so I can help thinking its something to do with blueyonder cable (in the uk)? The thing that confuses me though, is that half the time is works perfectly and other times its useless...

  2. BitTorrent   -   #2
    McrslV's Avatar Hammer Smashed Face
    Join Date
    Jun 2003
    who me?
    well,..........the download rate on your AZ is consuming bandwidth (obviously), and surfing the net while downloading on ANY client will adversely affect speeds, not to mention the 3 OTHER WIRELESS CONNECTIONS also using bandwidth. Also, try changing your incoming port in AZ to a port between 49152-65535. Your ISP may be throttling the commonly used ports.

  3. BitTorrent   -   #3
    Ive tried changing ports but that didnt work. Ive found that smaller downloads with less peers/seeds work absolutely fine, I can max out the connection no problem. But large popular files seem to cause the problem. This occurs when hardly using any upload or download bandwidth, I get bad speeds with these popular files anyway.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts