Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Prolems playing *.rm after installing klmcodec112

  1. #1
    Hi.
    After following the install instructions and rebooting the system all Real-Media-Files had the real-icon. But unfortunately my system doesn`t know which program to start to play these files.
    I use the oem win-mediaplayer of XP.
    Can anyone solve my problem???
    Thanks,
    ALEX

  2. Software & Hardware   -   #2
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    did you install MPC?

  3. Software & Hardware   -   #3
    Quote Originally Posted by {I}{K}{E}
    did you install MPC?
    What does MPC mean?

  4. Software & Hardware   -   #4
    Retired
    Join Date
    Dec 2003
    Posts
    1,124
    MPC = Media Player Classic

    You can also play rm files in Windows Media Player if you did install the RealMedia DirectShow filter.

    If Windows ask you which program to use to open the file, select Windows Media Player from the list. Also enable the checkbox "always open this filetype with this program".

  5. Software & Hardware   -   #5

    Surprised/Amazed

    The "MPC" was installed with the megapack.
    When I try to open a *.rm file windows media player pops-up with "this file is maybe corrupted or this fileformat is unknown".
    But why is the rm-icon than attached to these files?
    I can even start the rm-config ...

    Seems as if k-lite megapack in`t ver userfriendly!?
    Last edited by rhoenwacht; 10-15-2004 at 09:09 AM.

  6. Software & Hardware   -   #6
    Retired
    Join Date
    Dec 2003
    Posts
    1,124
    Start Windows Explorer. In it's menu go to Tools, then Folder Options, then File Types. Remove the filetype for RM.

    Then install the mega codec pack again.


    There are thousands of users and you are one of the very few that has problems. And it is most likely because there is something configured badly in your Windows registry.

  7. Software & Hardware   -   #7

    Question Mark

    Quote Originally Posted by Entity101
    Start Windows Explorer. In it's menu go to Tools, then Folder Options, then File Types. Remove the filetype for RM.

    Then install the mega codec pack again.
    Well however this made it
    Thanks for Your support.
    Btw: after de-installing klm I upgraded to wm10 and re-installed than klm.
    But to open it in the standard wm10 is still not possible (see last post) although I tried to link the rm-fileformat with it. Strange.
    ALEX
    Last edited by rhoenwacht; 10-15-2004 at 10:16 AM.

  8. Software & Hardware   -   #8
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    WMP doesnt support RM files

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •