Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Problem Opening And Installing Some Programs

  1. #1
    For some reason, every single time I try to Open up Limewire, I get this "Microsoft Word 2000 Windows Installer" pop up window that says "Please wait while Windows configures Microsoft Word 2000." I dont know why im gettin this message. I press cancel and it keeps popping up, so I have to "End Task." I tried re-installing Limewire and I get the same pop up even while installing it. Ive also had this same problem with another program, but I no longer need it or use it so I got rid of it. What can be causing this?

  2. Software & Hardware   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Try going into word 2000 and se eif it does that. Maybe after isntalling it won't come up with other prorgams?

    also what OS is it?

  3. Software & Hardware   -   #3
    Im using XP. I just "half solved" the problem. I downloaded the program Ashampoo so that I can delete all the unneccesary files from my PC. Well now, I no longer get the pop up error. I click on the program and It loads up but doesnt start. I mean ... the Limewire Logo Screen loads up but the program doesnt run/start.

  4. Software & Hardware   -   #4
    manker's Avatar effendi
    Join Date
    May 2004
    Location
    I wear an Even Steven wit
    Posts
    44,031
    I used to get that problem a lot on this PC with the legit MS package that came with it when I bought it. Cleaning out the registry didn't solve my problem tho'

    Curiously the only thing that did sort it out was when I installed a pirated version of Office 2003

    Wrt to your current problem of Limewire not running, I'd suggest uninstalling it, running AShampoo again, then re-installing Limewire.
    I plan on beating him to death with his kids. I'll use them as a bludgeon on his face. -

    --Good for them if they survive.

  5. Software & Hardware   -   #5
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Quote Originally Posted by manker
    I used to get that problem a lot on this PC with the legit MS package that came with it when I bought it. Cleaning out the registry didn't solve my problem tho'

    Curiously the only thing that did sort it out was when I installed a pirated version of Office 2003

    Wrt to your current problem of Limewire not running, I'd suggest uninstalling it, running AShampoo again, then re-installing Limewire.

    Manker , my P2P at the moment is Limewire Pro . Have you tryed winupdate ? So many critcal updates for Ms office programs right right now , it's pathetic!

  6. Software & Hardware   -   #6
    natedogg's Avatar R.I.P. Nate Dogg :(
    Join Date
    Dec 2003
    Location
    Castro Valley, California
    Posts
    3,053
    limewire sucks get winmx

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Oct 2003
    Location
    fucking smurfland y'idjit
    Posts
    760
    They both suxx0r
    Get NBP!
    if your font size is this small i'll add you to my ignore list because you're wasting my time, OK?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •