Results 1 to 3 of 3

Thread: k-lite 2.43 doesnot work

  1. #1


    i got a adware program called spybouncer . i ran it for the first time and it said my k-lite program had spyware in it . one of the spyware was called i deleted it. now when i started my k-lite 2.43. it said that this was unable to connect because it had no registy keys. any ideas ? by the way -i reinstalled the k-lite program again from file mirrors something like that and k-lite worked fine . ran spybouncer again and the same thing happen again

  2. File Sharing   -   #2
    Mr. Blunt's Avatar n00b
    Join Date
    Jul 2003
    Central California
    You probably had some stuff left over from KMD. Your supposed to fully clean your computer from any KMD related files then download and install Kazaa Lite.

    However, Kazaa Lite is very outdated. May I suggest you try Ares?

  3. File Sharing   -   #3
    natedogg's Avatar R.I.P. Nate Dogg :(
    Join Date
    Dec 2003
    Castro Valley, California
    u should try winmx it rawks


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts