Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: problems with e-mails

  1. #1
    baccyman's Avatar n00b BT Rep: +11BT Rep +11BT Rep +11
    Join Date
    Oct 2002
    Location
    u.k.
    Age
    63
    Posts
    1,697
    hi folks
    i seem to have a problem with my e-mails. i sent an e-mail to a friend and he told me that he got 6 copies of the same e-mail . i am also getting e-mails returned to me from people that i have never heard of .
    i was wondering if this could be one of these e-mail bots that i have heard about that just pump out e-mails .
    i have avg 6 antivirus which is upto date with updates . i am using sygate firewall also upto date . i have scanned with ad-aware . and spywareblaster .
    i have also done scans with giant antispyware. also spybot search and destroy. they have not found anything .
    so if i have got a bot in my system how would i go about finding it and getting rid of it . i should also say that i am using xp pro.

    thanks in advance baccyman

  2. Software & Hardware   -   #2
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    You use outlook?

    Check which accounts are 'installed'

  3. Software & Hardware   -   #3
    baccyman's Avatar n00b BT Rep: +11BT Rep +11BT Rep +11
    Join Date
    Oct 2002
    Location
    u.k.
    Age
    63
    Posts
    1,697
    i am using incredimail . i have had a look at the block sender and there is nothing in there . and i have got the spam blocker active which as far as i know just stops the e-mails going into my in box.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •