Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Sound out of sync

  1. #1
    KazaaBoy's Avatar Nothing On The Moon.
    Join Date
    Jul 2003
    Posts
    356
    I am watching a film that is a DVDRIP.XviD.VDA and I have the K-lite Full codec pack and the mega codec pack. The sound is always out of sync no matter which player I use to play it. Any help why this could be and how to fix it?


    Bit Rate: 128kbps
    Audio format: Lame MP3
    Frame Rate: 23 Frames/second
    Data Rate: 247kbps
    Video Sample Size: 24 bit
    Video Compression: XVID

  2. Movies & TV   -   #2
    Afronaut's Avatar Xenu
    Join Date
    Feb 2003
    Location
    Teegeeack
    Posts
    3,799
    What kinda PC you got?
    Hardware specs?

    Some older machines/screencards dont play videos that well,
    specially with subs innit too.

    Spoiler: Show

  3. Movies & TV   -   #3
    Afronaut's Avatar Xenu
    Join Date
    Feb 2003
    Location
    Teegeeack
    Posts
    3,799
    Also, it could be just a bad rip.
    ReDownload a different release.
    Spoiler: Show

  4. Movies & TV   -   #4
    KazaaBoy's Avatar Nothing On The Moon.
    Join Date
    Jul 2003
    Posts
    356
    Hardware specs:
    1.20 GHZ - 770 RAM - 200 GB HDD

    I can't download it again, it took me a loooooong time to download that one.

    It could be a bad rip, is there anything I can do about it?

  5. Movies & TV   -   #5
    Afronaut's Avatar Xenu
    Join Date
    Feb 2003
    Location
    Teegeeack
    Posts
    3,799
    Quote Originally Posted by KazaaBoy
    Hardware specs:
    1.20 GHZ - 770 RAM - 200 GB HDD

    I can't download it again, it took me a loooooong time to download that one.

    It could be a bad rip, is there anything I can do about it?
    Yor PC should play it just fine, with an avarage or better screencard.

    I dont know much about movie files, better wait a bit, maybe some of the Movie Folks
    here has some better ideas than me.

    On a second thought, this could be a Codec issue too,
    run it through G-Spot and check if you got the right version of the codec installed.

    Im not sure, just guessing mostly...

    Spoiler: Show

  6. Movies & TV   -   #6
    KazaaBoy's Avatar Nothing On The Moon.
    Join Date
    Jul 2003
    Posts
    356
    What's G-Spot?

  7. Movies & TV   -   #7
    KazaaBoy's Avatar Nothing On The Moon.
    Join Date
    Jul 2003
    Posts
    356
    *bump*

  8. Movies & TV   -   #8
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    check nforce to see if its nuked.

  9. Movies & TV   -   #9
    DanB's Avatar Smoke weed everyday
    Join Date
    Jun 2003
    Location
    London, so fuck y'all
    Age
    38
    Posts
    22,104
    Quote Originally Posted by KazaaBoy
    What's G-Spot?

    If you have the mega codec pack it will be in the tools bit.It basically analyses the film and tells you what codecs are needed and whther you have them installed

  10. Movies & TV   -   #10
    KazaaBoy's Avatar Nothing On The Moon.
    Join Date
    Jul 2003
    Posts
    356
    @IKE:
    Sorry but don't know what that is?

    @DanB:
    Checked it with G-Spot and it said Codec(s) Installed in green.

    Is there anything I can do to prevent the out of sync?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •