Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Azureus problem!!

  1. #1
    Expire's Avatar Problem solved...
    Join Date
    Feb 2004
    Posts
    272

    Unsure

    wats up ppl.

    been using this sofware now 4 a while and had no problems but now when i put a torrent on it dowloads as usual but when its finished i cannot find the downloaded files anywhere on my pc, ive even use search and nothing, ive tried 3 different torrents and the same keeps happaning, just wtf...this dosent make any sense at all.

    theres been some updates recently but i dont know if this has owt to do with it, if anyone has had this problem or know y this would be happening please post...thnx
    Last edited by Expire; 11-03-2004 at 07:07 PM.

  2. Software & Hardware   -   #2
    Harsh!'s Avatar n00b
    Join Date
    Oct 2004
    Location
    New Zealand
    Posts
    551
    In Azureus have you changed the "move completed file" option to somewhere of your choice??

  3. Software & Hardware   -   #3
    Expire's Avatar Problem solved...
    Join Date
    Feb 2004
    Posts
    272
    Quote Originally Posted by Harsh!
    In Azureus have you changed the "move completed file" option to somewhere of your choice??
    no...ive got i sorted now...what i think happend is the update reset all my setings and ive just clicked yes to save, like i always do.
    coz in my mind the the path was to the place i set it to and the reason y i couldent find the files in search is coz the other week i turned on hide hidden files and folders in folder options and azureus saved to one of those hidden folders.

    show hidden files is staying on from now on.
    Last edited by Expire; 11-03-2004 at 07:41 PM.

  4. Software & Hardware   -   #4
    Harsh!'s Avatar n00b
    Join Date
    Oct 2004
    Location
    New Zealand
    Posts
    551
    Glad to see you got it sorted... :-)

  5. Software & Hardware   -   #5
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    that happened to me today too.

    thought it deleted my download when it finished or something but i found it in my aplication settings folders

  6. Software & Hardware   -   #6
    It reset the to the default AZ folder on the latest update which is kinda stupid really...

  7. Software & Hardware   -   #7
    Expire's Avatar Problem solved...
    Join Date
    Feb 2004
    Posts
    272
    Quote Originally Posted by rossco_2004
    that happened to me today too.

    thought it deleted my download when it finished or something but i found it in my aplication settings folders
    makes u feel a little dumb dunit lol

  8. Software & Hardware   -   #8
    Happened to me too...

  9. Software & Hardware   -   #9
    Latino_Slut_Puppy
    Join Date
    Apr 2004
    Location
    Dallas
    Age
    53
    Posts
    7

    Laugh

    I'm new to Azureus. Can somebody give me some advise on how to get the best download speeds. I'm on a G4 with T1.

    Is Azureus better than "Tomatoe Torrent" or just plain "Bit Torrent" on the Mac.?

  10. Software & Hardware   -   #10
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    Im also new to Azerus
    i installed it
    i clik the az icon
    and nothing happens?
    any tips?
    (i have inbstalled different versions of Az- not once have i got it to run- ihave never seen its interface)
    tips?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •