Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Server/console problem, I'm not sure...

  1. #1
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,632
    Okay, I'm trying to setup a server to play Call of Duty (pc game). I could just choose the setting 'Create new server' and have my own that way but all that will do is open another 'room' to play in. I want to configure all the settings to how I want them. To do so I must create a .cfg. I have made the .cfg file, copied the original .exe so that I can do the modifications, and and set the Call of Duty shortcut to go here:

    "C:\Program Files\Call of Duty\CoDMP.exe" +set dedicated 2 +exec config_mp.cfg +map_rotate

    instead of here:

    "C:\Program Files\Call of Duty\CoDMP.exe"

    In doing so, the console opens up instead of the game, which is what I want. The problem is that it says the "server is not running". Here's everything. Let me know if I need to post the .cfg since its kinda long. I've a good amount of research on this on my own but with no answers. Why am I getting that message/

    Code:
     COD MP 1.1 build win-x86 Oct 8 2003
    ----- FS_Startup -----
    Current language: english
    Current search path:
    C:\PROGRA~1\CALLOF~1\main\pak6.pk3 (3 files)
    C:\PROGRA~1\CALLOF~1\main\pak5.pk3 (4858 files)
    C:\PROGRA~1\CALLOF~1\main\pak4.pk3 (1668 files)
    C:\PROGRA~1\CALLOF~1\main\pak3.pk3 (1992 files)
    C:\PROGRA~1\CALLOF~1\main\pak2.pk3 (694 files)
    C:\PROGRA~1\CALLOF~1\main\pak1.pk3 (2642 files)
    C:\PROGRA~1\CALLOF~1\main\pak0.pk3 (12828 files)
    C:\PROGRA~1\CALLOF~1/main
    C:\PROGRA~1\CALLOF~1\main\localized_english_pak1.pk3 (3736 files)
    	localized assets pak file for english
    C:\PROGRA~1\CALLOF~1\main\localized_english_pak0.pk3 (1204 files)
    	localized assets pak file for english
    File Handles:
    ----------------------
    29625 files in pk3 files
    execing default_mp.cfg
    couldn't exec language.cfg
    execing config_mp.cfg
    couldn't exec autoexec_mp.cfg
    Hunk_Clear: reset the hunk ok
    ...detecting CPU, found AMD w/ 3DNow!
    Measured CPU speed is 1.74 GHz
    System memory is 512 MB (capped at 1 GB)
    Video card memory is 64 MB
    Streaming SIMD Extensions (SSE) supported
    Winsock Initialized
    Opening IP socket: localhost:28960
    Hostname: shuttle-xpc
    IP: 66.68.83.151
    --- Common Initialization Complete ---
    Working directory: C:\PROGRA~1\CALLOF~1
    execing config_mp.cfg
    map_rotate...
    "sv_mapRotation" is:""
    "sv_mapRotationCurrent" is:""
    No map specified in sv_mapRotation - forcing map_restart.
    Server is not running.

  2. Software & Hardware   -   #2
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    Im sorry but i have never set up a server
    but i learnt something about your post

  3. Software & Hardware   -   #3
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,632
    Im sorry but i have never set up a server
    but i learnt something about your post
    What did you learn??

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •