Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Frustration over connection problems

  1. #1

    Surprised/Amazed

    Hi All: Firstly, all my connections to places like piolet and using azureus were working fine .... until .... I have put together a small home network. Up front I have a box with server 2000, zonealarm, and Norton Antivirus, set up with a shared internet connection. Now, my own puter (also has zonealarm) is connected to the server with a cross-over and can indeed share the internet connection, that works fine .... but .... now I get a nat error when using azureus (all yellow faces) and cannot connect at all with piolet. I have all the necessary ports open on both zonealarms on each puter - have even turned off zone on my personal puter - but still nada. Anywone have any ideas - please??

    unclegriff

  2. Software & Hardware   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    The server blocks the ports you need for azureus (6881-6999).
    I tried to fix this for a friend so taht he could use bittorrent but we couldn't figure it out without turning off the firewall altogether (we never tried cause his dad wouldn't let us lol).

    so try disabling it temporarily and see if it works then.

    edit: or see if the internet connection sharing options has anything about port forwarding.
    Last edited by tesco; 11-06-2004 at 09:58 PM.

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Dec 2003
    Posts
    1,042
    i thought only server has nat, but im sure you can find a few guides on google to open the needed ports.

    btw, what is a piolet? and its computer!!!!!!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •