Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Ive got a problem, a BIG one!

  1. #1

    Sick

    im using nero 6 reloaded, to burn my stuffs, and the freaking problem im having is that I CANT BURN ANY CD!!! ive wasted about 8 CDs so far, and ive tried all different files for each and ever burn... all files are about 300MB, my problem always i recieve, is that 'no seek completed' or ' no fixation' etc

    what could be the problem here? ive tried burning at the lowest speed at 4x too, and i still end up the same, previous version of nero used to work fine for me, ever since ive installed reloaded, even alcohol ive used, is giving me the same error as what's nero's been showing to me

    i need help here guys, pity the 8 CD souls who had gone to waste

    amin

  2. Software & Hardware   -   #2
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    have you tried using other burning software?

  3. Software & Hardware   -   #3
    BawA's Avatar FST Pioneer BT Rep: +1
    Join Date
    Jun 2003
    Location
    Some Where but not here
    Age
    35
    Posts
    4,541
    Flash your Cdwriter Driver if ur problem didnt solve the problem is with your CDwriter, but dont worry its your driver problem just get it driver and flash it.


    "You can be mad as a mad dog at the way things went; you can swear and curse the fates, but when it comes to the end, you have to let go"
    Benjamen button

  4. Software & Hardware   -   #4
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    are you using the latest version of nero? maybe its a bug and got fixed in a newer version
    Last edited by {I}{K}{E}; 11-07-2004 at 07:05 PM.

  5. Software & Hardware   -   #5
    I recently had something similar although I use Alcohol and just removed and reinsatlled my writers and was fine...

  6. Software & Hardware   -   #6
    Afronaut's Avatar Xenu
    Join Date
    Feb 2003
    Location
    Teegeeack
    Posts
    3,799
    Also, some ppl prefer the Nero 5.5 instead of the latest.
    Spoiler: Show

  7. Software & Hardware   -   #7
    u should've tried with a CDRW rather than CDRs. no need to waste on 8 discs.
    i suggest using nero 5.5 too. it's old but it's not as buggy as v6


    gildan2020
    Last edited by gildan2020; 11-08-2004 at 05:41 AM.
    Please be kind to the noobs...we were once them after all

  8. Software & Hardware   -   #8
    Quote Originally Posted by gildan2020
    u should've tried with a CDRW rather than CDRs. no need to waste on 8 discs.
    i suggest using nero 5.5 too. it's old but it's not as buggy as v6


    gildan2020

    thats what ive suspected too, cause i was using 6.1 previously,and there was no problems like this, i guess i'll have to try going back to 6 or 5.5, but the problem im having now, is where to search for it?

  9. Software & Hardware   -   #9
    manker's Avatar effendi
    Join Date
    May 2004
    Location
    I wear an Even Steven wit
    Posts
    44,031
    Oldversion.com is always a good place to start looking for old versions

    http://www.oldversion.com/program.php?n=nero
    I plan on beating him to death with his kids. I'll use them as a bludgeon on his face. -

    --Good for them if they survive.

  10. Software & Hardware   -   #10
    baccyman's Avatar n00b BT Rep: +11BT Rep +11BT Rep +11
    Join Date
    Oct 2002
    Location
    u.k.
    Age
    63
    Posts
    1,697
    i had a problem like this before where it could not fixate and i was getting power calibration errors . it turned out that the cheap cd's that i bought were the problem so try some decent disc's.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •