Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: CSS Emporio update #5 problemo

  1. #1
    so i just unpacked the new update to my css folder, but now when I try to run the game, I get a error saying something like...."steam startup failed, erro108: the local steam service is not running."

    how do i fix this??? much appreciated.

  2. Games   -   #2
    maskawaih's Avatar Custom User Title BT Rep: +3
    Join Date
    Aug 2004
    Location
    Malaysia
    Age
    33
    Posts
    713
    have you start up the steam yet?

  3. Games   -   #3
    yup, i guess so....before this update everything was running fine, other than the fact i couldn't play since the 4th update was released.

  4. Games   -   #4
    Poster
    Join Date
    Dec 2003
    Posts
    1,042
    could that be your problem? you dont have the 4th update?

  5. Games   -   #5
    ...
    Join Date
    Oct 2003
    Location
    ...
    Age
    28
    Posts
    1,291
    yeh i always get this after each update though...and its a pain to get it to work

    this is what i do:

    completely removie css, then install it again ( i kept downloading it, but got sick of waiting, so i just burned it to a dvd) and then update it again (update 1, update 2, 3, 4, latest) and then it works, then when a new updates comes, i do it all over again.

    if this doesnt work...then srry for wasting your time, cuz this kind of is time consuming.

  6. Games   -   #6
    Afronaut's Avatar Xenu
    Join Date
    Feb 2003
    Location
    Teegeeack
    Posts
    3,799
    Isnt the updat 5 , like, cumulative? I mean, one dont need the earlier updates.
    Its pretty hefty for size, about 92.something megas.

    Anyways, the nr. 5 works here, alltho I dont play online, just a tussle with bots sometimes.
    Spoiler: Show

  7. Games   -   #7
    Formula1's Avatar Poster
    Join Date
    Sep 2003
    Location
    USA
    Posts
    3,786
    Well I have the cracked CSS and when installed the 5th update i didnt have any problems. Be sure that you overwrote every neccessary single file that came along with update 5 , including steamengin.exe steam.dll and steam.cfg .

  8. Games   -   #8
    Quote Originally Posted by Formula1
    Well I have the cracked CSS and when installed the 5th update i didnt have any problems. Be sure that you overwrote every neccessary single file that came along with update 5 , including steamengin.exe steam.dll and steam.cfg .
    where did you copy your files to ? i'm assuming i did it right...for example you just overwrote all the files into c:\program files\css folder right?

  9. Games   -   #9
    orcutt989's Avatar Blargh
    Join Date
    Dec 2003
    Location
    States
    Posts
    2,227
    Did you copy all of the files into the correct directory? I will place Luzifer's online patch that edits the specific file for you. So if anyone wants it PM me.

  10. Games   -   #10
    oops....nevermind, I fixed the problem...I realized that I had to update my steamapp.cfg file again after copying over it.
    thanks dudes.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •