Results 1 to 5 of 5

Thread: Azureus REALLY slow - tried lots of things...

  1. #1
    Im trying to download some stuff on Azureus and the download wont go over 4 kb/sec. It has 1200 seeds and 11000 peers, so it should go pretty fast, shouldnt it? I also have another download on azureus, which has about same amount of source, and its 0 kb/sec. I've been waiting for about 20 minutes.

    My internet's fine, 3mbit as usual. I opened up the ports for my router, even turned off my firewall and it's still the same. The "health" thing on both are green. Azeurus used to work fine until i reformatted my comp like 3 weeks ago. Anyone know what to do? I'm not sure what else i should try....I have sp2 and cable.

    Last edited by XxKrNxStyLeZxX; 11-13-2004 at 06:15 AM.

  2. BitTorrent   -   #2
    only suggestion i've got is to limit your upload speed to about 75% of your max. Its not just the number of seeds and peers, but also the ratio seeds:peers. Yours is almost a 10 :1 ratio which isn't good, but I think you should still be getting better speeds than you are.

  3. BitTorrent   -   #3
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Where are you trying to get it from? torrentbits?

  4. BitTorrent   -   #4

  5. BitTorrent   -   #5
    well now its going like 40 kb/sec combined

    ok speed, but it could be faster. I got the link from suprnova. NFS Underground 2. ILl try that SP2 fix and see if it works



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts