Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Desktop Problem

  1. #1
    LilAznAccommodator's Avatar Celestial Seraph
    Join Date
    Oct 2003
    Location
    California
    Age
    29
    Posts
    475
    For some reason, I can't seem to change my Desktop Background... I can only set the color, but i can't have a picture selected for some reason.. The Box where all your "Backgrounds" are is faded so that I can't do anything to it.. And when I set a "Theme" everything works and it changes the background to the Solid Color of the background image but not the image itself... So I was wondering if anyone happens to know what the problem might be?


    Also, how would I "Re-Activate" my "Windows" key on my keyboard? It doesn't seem to work anymore =/
    Credits to ChuNaku,Kazearashi,Kennethzzz,Kiyocchi,S4ku,Tanakachi and Tubster68:

  2. Software & Hardware   -   #2
    fkdup74's Avatar Pneuberator.
    Join Date
    Sep 2003
    Posts
    3,616
    try software world
    I am just a worthless liar. I am just an imbecile.
    I will only complicate you. Trust in me and fall as well.
    I will find a center in you. I will chew it up and leave.
    I will work to elevate you just enough to bring you down.

  3. Software & Hardware   -   #3
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    sounds like iruses or spoyware or something.

    could be a setting somewhere in gpedit.msc (start>run>gpedit.msc>enter). look around in there for a while see if you find anything related.

  4. Software & Hardware   -   #4
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Check that the "Themes" service is running.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  5. Software & Hardware   -   #5
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    LilAznAccommodator do the reverse of this

    Specify the wallpaper on users' desktops and prevents users from changing the image or its presentation

    To use this setting, type the fully qualified path and name of the file that stores the wallpaper image. You can type a local path, such as C:\Windows\web\wallpaper\home.jpg or a UNC path, such as \\Server\Share\Corp.jpg. If the specified file is not available when the user logs on, no wallpaper is displayed. Users cannot specify alternative wallpaper. You can also use this setting to specify that the wallpaper image be centered, tiled, or stretched. Users cannot change this specification. Note: You need to enable the Active Desktop to use this setting.

    START > RUN > GPEDIT.MSC > USER CONFIGURATION > ADMINISTRATIVE TEMPLATES > DESKTOP > ACTIVR DESKTOP > FIND ACTIVE DESKTOP WALLPAPER > RIGHT CLICK PROPERTIES > CHECK ENABLED > FIND WALLPAPER > OK

  6. Software & Hardware   -   #6
    LilAznAccommodator's Avatar Celestial Seraph
    Join Date
    Oct 2003
    Location
    California
    Age
    29
    Posts
    475
    Quote Originally Posted by 15%
    LilAznAccommodator do the reverse of this

    Specify the wallpaper on users' desktops and prevents users from changing the image or its presentation

    To use this setting, type the fully qualified path and name of the file that stores the wallpaper image. You can type a local path, such as C:\Windows\web\wallpaper\home.jpg or a UNC path, such as \\Server\Share\Corp.jpg. If the specified file is not available when the user logs on, no wallpaper is displayed. Users cannot specify alternative wallpaper. You can also use this setting to specify that the wallpaper image be centered, tiled, or stretched. Users cannot change this specification. Note: You need to enable the Active Desktop to use this setting.

    START > RUN > GPEDIT.MSC > USER CONFIGURATION > ADMINISTRATIVE TEMPLATES > DESKTOP > ACTIVR DESKTOP > FIND ACTIVE DESKTOP WALLPAPER > RIGHT CLICK PROPERTIES > CHECK ENABLED > FIND WALLPAPER > OK

    How do you just enable "Active Desktop"? I think that is my problem at the moment =/
    Credits to ChuNaku,Kazearashi,Kennethzzz,Kiyocchi,S4ku,Tanakachi and Tubster68:

  7. Software & Hardware   -   #7
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    goto display properties
    tab desktop at bottom Customize Desktop
    clik the Web tab

    (i cant see mine cauze its disabled)
    if you cant see the Web tab then unzip the below
    and double clik
    Attached Files Attached Files

  8. Software & Hardware   -   #8
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816

  9. Software & Hardware   -   #9
    LilAznAccommodator's Avatar Celestial Seraph
    Join Date
    Oct 2003
    Location
    California
    Age
    29
    Posts
    475
    Arge this is lame... I did both of those and still can't use any background images.. I mean I don't have a Specific one I want ot use.. I jsut want to use Themes.. But they still dont' display the background image... ANd when I click on "My HomePage" to activate Desktop.. After I apply everythigna nd recheck is seems to have done nothing ><
    Credits to ChuNaku,Kazearashi,Kennethzzz,Kiyocchi,S4ku,Tanakachi and Tubster68:

  10. Software & Hardware   -   #10
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    i dont know what the problem is
    try one of these freeware wallpaper changers - might fix ze problem

    http://nonags.mirrors.iplexx.at/wallpapert.html

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •