Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Audio Drivers Aren't Working.

  1. #1
    Fire Fox Fan
    Join Date
    Apr 2003
    Location
    Glasgow
    Posts
    215
    Well

    I re-installed Windows, which led ot all my files being deleted. The reboot also deleted all my current codecs. I have the codec CD for Audo, Video and other codecs but don't know how to use it. Anyone help me on this?

  2. Software & Hardware   -   #2
    Afronaut's Avatar Xenu
    Join Date
    Feb 2003
    Location
    Teegeeack
    Posts
    3,799
    Reinstalling the Soundcard Drivers could help.
    same with Motherboard Chipset drivers.

    You might want to boot to SafeMode and UnInstall the drivers first.

    If you got Soundblaster soundcard, I can recommend the KX Drivers (http://www.kxproject.com/), atleast they was working way better on my old Live card.

    I also use Klite Megacodecpack for codecs, it has the codecs and the rest I need.

    Last edited by Afronaut; 11-17-2004 at 08:08 PM.
    Spoiler: Show

  3. Software & Hardware   -   #3
    Fire Fox Fan
    Join Date
    Apr 2003
    Location
    Glasgow
    Posts
    215
    Thanks for the reply. But do you know how I can check what sound card I have?


    EDIT: I have 2 CDs

    CD 1: Start Up Driver Volume 21 - computer video and sound product

    CD2: Main Board - Enrching your P.C. Experience.

    I run Windows XP Professional.
    Last edited by summond_skull; 11-17-2004 at 08:12 PM.

  4. Software & Hardware   -   #4
    Afronaut's Avatar Xenu
    Join Date
    Feb 2003
    Location
    Teegeeack
    Posts
    3,799
    Well, first after you install the Windows, you should install the Mainboard Dirvers.
    It may be that you dont have an Sound Card, the sound might come from the
    motherboard chipset and thats why you need the Mobo Drivers.

    Allthought, I think the Drivers for Sound and Video is in the CD1,
    I'd still install the CD2 first. Thats the way I've done as long as I remember.
    I install Mobo drivers first, then Video, then Audio if needed.
    My Audio drivers are in the motherboard-chipset drivers. I dont have a Soundcard.

    So, rightclick on My Computer, choose the Properties.
    (Or hit the keys: Windows+Break at the same time)

    Go to Hardware, then Device Manager.
    If you see Yellow Question-marks, those are the devices still in a need of Drivers.
    They need to be installed. You can choose ReInstall drivers and let Windows
    search for the right driver.

    Or, if the driver is installed and not working, simply Uninstalling the device and
    rebooting PC might get the windows to install the Device properly.
    Has worked nicely many a times for me.

    Or, download the latest drivers from manufactors homepage, boot to safemode, uninstall old drivers and install the new ones, then reboot.

    After the devices are installed, would download the Megacodecpack and
    install that.



    Any other problems, ask away.

    Spoiler: Show

  5. Software & Hardware   -   #5
    Fire Fox Fan
    Join Date
    Apr 2003
    Location
    Glasgow
    Posts
    215
    :|:|:|:|:|:|:|!!!


    THANK YOU SOOO MUCH!!!! Me Musics finally working. You and Rossco are amazing, I didn't have a clue what to do till yah and Rossco helped me!! Thanks!!!!!!!

  6. Software & Hardware   -   #6
    Afronaut's Avatar Xenu
    Join Date
    Feb 2003
    Location
    Teegeeack
    Posts
    3,799


    "Another satisfied customer"
    Spoiler: Show

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •