Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Linksys WAG54G ADSL Modem Router

  1. #1
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    Anyone here know how to turn the built-in firewll OFF. It's kinda preventing me from accessing certain clients.

    http://www.linksys.com/international...oid=6&ipid=371

    I tried turning the NAT off, but I couldn't load any web pages and had to revert, so any specific settings would be great.


    Cheers, Samurai

  2. Software & Hardware   -   #2
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    Anyone?

  3. Software & Hardware   -   #3
    OMG WHAT THE FUCK,sorry a bit random.About your router the built in firewall in on all the time by default.To turn if off you have to go into the settings page of your router and be sure to have the lastest software that goes with your router as well.Anymore information would help.Tell then adieu
    We"Think TOO different"-Anton LaVey

    Image Removed by RF: Too big and inappropriate

  4. Software & Hardware   -   #4
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    I already knew that. I just need to know what it is I need to change.

    And yes, my router has the latest firmware.

  5. Software & Hardware   -   #5
    Oooo well change the router port settings such as 80,23,56,4662.Those ports are used for file transfer and are the main ports blocked by a firewall,other then that you should be lovely.Tell then adieu
    Last edited by HailAntonLaVey; 11-20-2004 at 03:39 AM.
    We"Think TOO different"-Anton LaVey

    Image Removed by RF: Too big and inappropriate

  6. Software & Hardware   -   #6
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    what is it that isn't connecting?
    find out the ports those applications need then do some port forwarding.

    you should also make sure to make your computer's IP adress static. If it as dynamic then every time it changed you would have to port forward again.

  7. Software & Hardware   -   #7
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    No I can connect fine but I do not wish to use the built-in firewall, just the modem. There must be a way to turn it off and make it 'Modem Only'. I managed to do this on my last modem (Netgear DG632), so it should work on my Linksys.

    Basically, I'm going to use my software based firewall instead to protect me and want my hardware firewall disabled.

  8. Software & Hardware   -   #8
    muchspl2
    Guest
    isn't there a 800 #
    just call for tech support

  9. Software & Hardware   -   #9
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Hello there Samurai. In regard to your router situation there should be an option in the administration panel to make any machine on your network DMZ mode. All ports will then be open on that machine and you can choose to run whatever personal firewall you wish without your router blocking the traffic.

  10. Software & Hardware   -   #10
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    Quote Originally Posted by shn
    Hello there Samurai. In regard to your router situation there should be an option in the administration panel to make any machine on your network DMZ mode. All ports will then be open on that machine and you can choose to run whatever personal firewall you wish without your router blocking the traffic.

    Thanks shn. Think you've hit the nail on the head.

    Appreciated :beerchug:

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •