Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Startup Logon Problem

  1. #1
    Think this is the right Forum, When the logon MenU comes up, my name wont even appear so csn type in my password, it just says Starting up Windows, i left it to see if it was goin to load but didnt so,

    Anyone understand me and know what the problem is? Please

  2. Software & Hardware   -   #2
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Win xp? Try hitting ctrl/alt/del twice . Did you try starting in safe mode? f8.

  3. Software & Hardware   -   #3
    thecreator89's Avatar EFFYOUsion, biotch
    Join Date
    Oct 2004
    Location
    Fusionsong 0331
    Posts
    185
    Quote Originally Posted by .Dan.
    Think this is the right Forum, When the logon MenU comes up, my name wont even appear so csn type in my password, it just says Starting up Windows, i left it to see if it was goin to load but didnt so,

    Anyone understand me and know what the problem is? Please
    You might have set it up that way when you installed windows--
    Try control panel user accounts and change the settings so that the log in screen appears.
    <<<FIRE>>><<<FOR>>><<<EFFECT>>>
    AMD Athlon 64 X2 4400+ Dual Core
    ASUS A8N5X Socket 939 NVIDIA nForce4
    Corsair 2x512MB PC3200
    XFX Nvidia 7600GT 256MB
    Creative Labs Sound Blaster X-Fi Platinum
    Samsung 940b-19" 8ms 700:1


  4. Software & Hardware   -   #4
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    A little more info ! Dan, windows won't load? Or you want to log in as a different user? And whats the O'/S?

  5. Software & Hardware   -   #5
    Am on Windows XP.....Have been using the alternative startup, which is the Classic one, i changed a few settings earlier and now the Startup works fine, but before the Normal blue Startup screen appears the old classic one comes up. Strange, sorry if this aint clear.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •