Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Lag in windows - PF usage too high

  1. #1

    Sick

    Well i was watching a clip and suddenly i have and enourmous lag in windows. i check Task manager
    why is it doing like that , and also all the time i get lag in windows


    www.angelfire.com/hiphop3/mafiadecartier/performance.JPG
    www.angelfire.com/hiphop3/mafiadecartier/processes.JPG

    copy paste , cant sign up for free account? only premium :S
    Last edited by @driano; 11-30-2004 at 03:00 PM.

  2. Software & Hardware   -   #2
    err...can't see ur pic
    use http://www.photobucket.com instead


    gildan2020
    Please be kind to the noobs...we were once them after all

  3. Software & Hardware   -   #3
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    Right Click 'My Computer' > Properties > Advanced > Performance > Settings

    Virtual Memory > Change

    What does it show?

  4. Software & Hardware   -   #4
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    restart?

  5. Software & Hardware   -   #5
    orcutt989's Avatar Blargh
    Join Date
    Dec 2003
    Location
    States
    Posts
    2,227
    That is weird. Your PC should not be consuming that much of the page file. You have 512 Ram. Your processes dont even add up to 1GB.
    Last edited by orcutt989; 11-30-2004 at 09:02 PM.

  6. Software & Hardware   -   #6
    Thats why i dont understand anything
    Also when i think its works good a do right click then i wait like 4 sec
    Or even My computer takes a few sec
    When i had Xp pro before - the update version man it was so fast , everything was fast , This is a full install win xp pro, works good no problems but its so slow and i dont know why
    what can i do in this case cuz i dont know a program i installed might affect this

    having fun with girls - thats all about my friend

  7. Software & Hardware   -   #7
    You could try turning off the windows disk indexing (cidaemon) since it apparently doesn't do any useful work...

    (My computer > right click hard drive(s) > properties > Uncheck "allow indexing...")
    Last edited by Tifosi; 11-30-2004 at 10:17 PM.

  8. Software & Hardware   -   #8
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    could be a virus, spyware, or something.
    scan for spyware and viruses then download and install hijackthis! and post us the log.

  9. Software & Hardware   -   #9
    orcutt989's Avatar Blargh
    Join Date
    Dec 2003
    Location
    States
    Posts
    2,227
    I agree with rossco, that sounds like the only possible option. It is either a virus or trojan. Get Spysweeper, and Adaware by Lavasoft. Also get Spybot: Search and destroy.

  10. Software & Hardware   -   #10
    Poster
    Join Date
    Oct 2003
    Location
    fucking smurfland y'idjit
    Posts
    760
    Set the pagefile to "system managed size" on a different physical drive to the one that Windows is on, then go to www.blackviper.com and disable any unwanted/unused/risky services such as indexing.
    if your font size is this small i'll add you to my ignore list because you're wasting my time, OK?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •