Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Prob's playin a DVD all of a sudden...

  1. #1
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,631
    All of a sudden I'm gettin an error when trying to play a DVD on the pc. When I double-click the icon that represents my disc drive, I receive this error:

    "This file does not have a program associated with it for performing this action. Create an association in the Folder Options control panel"

    I went there (file types) but when I clicked on the DVD selection that's close to the top, the 'opens with', 'change' button does not light up. Doesn't this need to be an option in order to change or set a program???

    EDIT: I've UNinstalled Interactual Player 2.0 recently. I think that's what started this.
    Last edited by Skizo; 12-01-2004 at 04:12 AM.

  2. Software & Hardware   -   #2
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    To associate a file, you right-click the file, and choose 'open with'.

    You could choose a program that pops up, but it's better if you select 'Choose Program'. If you select 'Choose Program', Windows will "recommend" a program for you, and there's a box you can check that makes Windows use that program for every file of that type.

  3. Software & Hardware   -   #3
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,631
    Quote Originally Posted by {I}{K}{E}
    To associate a file, you right-click the file, and choose 'open with'.

    You could choose a program that pops up, but it's better if you select 'Choose Program'. If you select 'Choose Program', Windows will "recommend" a program for you, and there's a box you can check that makes Windows use that program for every file of that type.
    Yeah, I know all that stuff, but when I right click the DVD icon, it doesn't give me the 'open with' option. When I insert the disc, XP asks the usual question, "What would you like to do?" Typically, the box to check, "Always do the selected option" is available, but not this time. Even if it was I wouldn't want to have the DVD 'play' everytime I insert it, since I'm just putting it in there to rip it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •